YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Pages: 1 2 
Topic Tools
 
Members having problems (Read 4,272 times)
 Feb 24th, 2011 at 9:36pm
There are no actions to perform.  

BBM 
YaBB Newbie
*
Offline
Posts: 25


YaBB 2.5
Members having problems
Members are having problems with the google browser after the upgrade from 2.1 to 2.5ae any ideas how to fix it?
 
 
IP Logged  
 Reply #1 - Feb 24th, 2011 at 10:21pm
There are no actions to perform.  

Derek Barnstorm 
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline
Posts: 1,269
United Kingdom


YaBB 2.5
Re: Members having problems
Hi,

What do you mean by problems? Could you be more specific please...
 
 
IP Logged  
 Reply #2 - Feb 24th, 2011 at 10:24pm
There are no actions to perform.  

BBM 
YaBB Newbie
*
Offline
Posts: 25


YaBB 2.5
Re: Members having problems
here is one comment

still having trouble, i have to type in my name and then password. it is not remembering me for some reasom


and this one

Hi all,
I was jut wondering if anyone else is having the same problems as me when trying to access the site. I always used Google Chrome to login but since the website has undergone the maintenance I cant use it anymore and need to use Explorer.

thanks Derek Smiley
 
 
IP Logged  
 Reply #3 - Feb 24th, 2011 at 10:32pm
There are no actions to perform.  

BBM 
YaBB Newbie
*
Offline
Posts: 25


YaBB 2.5
Re: Members having problems
Also another small problem i have is when someone registers i have the option to validate..when 1 person registers it says that 20 more people have preregistered when they are not in the list at all...cant find out why it does this
 
 
IP Logged  
 Reply #4 - Feb 24th, 2011 at 10:41pm
There are no actions to perform.  

Derek Barnstorm 
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline
Posts: 1,269
United Kingdom


YaBB 2.5
Re: Members having problems
BBM wrote on Feb 24th, 2011 at 10:24pm:
here is one comment

still having trouble, i have to type in my name and then password. it is not remembering me for some reasom


and this one

Hi all,
I was jut wondering if anyone else is having the same problems as me when trying to access the site. I always used Google Chrome to login but since the website has undergone the maintenance I cant use it anymore and need to use Explorer.

Err, I'm not too sure why they wouldn't be able to stay logged in to be honest - I'd ask them to clear their cookies and try again to see if that makes a difference.

BBM wrote on Feb 24th, 2011 at 10:32pm:
Also another small problem i have is when someone registers i have the option to validate..when 1 person registers it says that 20 more people have preregistered when they are not in the list at all...cant find out why it does this

I'm pretty sure that this was a bug, but I can't find where it was reported right now - if I find it I'll post the link up.

 
 
IP Logged  
 Reply #5 - Feb 24th, 2011 at 10:43pm
There are no actions to perform.  

BBM 
YaBB Newbie
*
Offline
Posts: 25


YaBB 2.5
Re: Members having problems
Yes thats what i told them to do lol  Grin

Thanks Derek

ok ill look back for the link thanks  Smiley
 
 
IP Logged  
 Reply #6 - Feb 24th, 2011 at 10:47pm
There are no actions to perform.  

Derek Barnstorm 
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline
Posts: 1,269
United Kingdom


YaBB 2.5
Re: Members having problems
BBM wrote on Feb 24th, 2011 at 10:43pm:
Yes thats what i told them to do lol

And it didn't work?
« Last Edit: Feb 24th, 2011 at 10:48pm by Derek Barnstorm »  
 
IP Logged  
 Reply #7 - Feb 24th, 2011 at 11:58pm
There are no actions to perform.  

BBM 
YaBB Newbie
*
Offline
Posts: 25


YaBB 2.5
Re: Members having problems
No seems to be an issue with google chrome i guess funny no probs with 2.1
 
 
IP Logged  
 Reply #8 - Feb 25th, 2011 at 12:30am
There are no actions to perform.  
Captain John 
Ex Member


None
Re: Members having problems
BBM wrote on Feb 24th, 2011 at 10:32pm:
Also another small problem i have is when someone registers i have the option to validate..when 1 person registers it says that 20 more people have preregistered when they are not in the list at all...

  The above can happen due to the upgrade, if visitors registered in Y2.1 and then did not validate before the upgrade to Y2.5, they would not be picked up by the register process.
   Simply delete from the yabb2/Members folder all *.pre files

BBM wrote on Feb 24th, 2011 at 11:58pm:
No seems to be an issue with google chrome i guess funny no probs with 2.1

   This might be due to the way Chrome is setup (user options), Y2.1 was basic Perl and html, we have enabled and enhanced YaBB with many new features, requiring javascripts to be allowed to run in browsers.  Different Browsers are installed with different options enabled and disabled.  Have users check their browsers and their computers Internet Options.
« Last Edit: Feb 25th, 2011 at 12:35am by N/A »  
 
IP Logged  
 Reply #9 - Feb 25th, 2011 at 1:04am
There are no actions to perform.  

BBM 
YaBB Newbie
*
Offline
Posts: 25


YaBB 2.5
Re: Members having problems
Thanks Capt John for that  Smiley
 
 
IP Logged  
 Reply #10 - Feb 25th, 2011 at 1:17am
There are no actions to perform.  

BBM 
YaBB Newbie
*
Offline
Posts: 25


YaBB 2.5
Re: Members having problems
I can see no Pre in the members files
 
 
IP Logged  
 Reply #11 - Feb 25th, 2011 at 5:46pm
There are no actions to perform.  
Captain John 
Ex Member


None
Re: Members having problems
If no pre files ... See YaBB Codex here: http://www.yabbforum.com/codex/YaBB.pl?num=1217258548
 
 
IP Logged  
 Reply #12 - Feb 25th, 2011 at 10:21pm
There are no actions to perform.  

BBM 
YaBB Newbie
*
Offline
Posts: 25


YaBB 2.5
Re: Members having problems
These 2 files dont exist in my members folder


NOTE:  users who never validated (username.pre and memberlist.inactive files in ./Members folder
 
 
IP Logged  
 Reply #13 - Feb 25th, 2011 at 10:23pm
There are no actions to perform.  

BBM 
YaBB Newbie
*
Offline
Posts: 25


YaBB 2.5
Re: Members having problems
The link you have pointed me out to does not solve the problem..there are NO inactive members listed either in the admin panel forum or members folder via ftp CHMODs are all correct
 
 
IP Logged  
 Reply #14 - Feb 26th, 2011 at 2:50am
There are no actions to perform.  
Captain John 
Ex Member


None
Re: Members having problems
BBM wrote on Feb 24th, 2011 at 10:32pm:
it says that 20 more people have preregistered when they are not in the list at all...

  Then if these files do not exist ... the above can not be true.
 
 
IP Logged  
Pages: 1 2 
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.