Page Index Toggle Pages: 1 [2] 
Topic Tools
 10 Members having problems (Read 4,493 times)
BBM
YaBB Newcomer
*
Offline



Posts: 28

None
Re: Members having problems
Reply #3 - Feb 24th, 2011 at 10:32pm
Post Tools
Also another small problem i have is when someone registers i have the option to validate..when 1 person registers it says that 20 more people have preregistered when they are not in the list at all...cant find out why it does this
  
Back to top
 
IP Logged
 
BBM
YaBB Newcomer
*
Offline



Posts: 28

None
Re: Members having problems
Reply #2 - Feb 24th, 2011 at 10:24pm
Post Tools
here is one comment

still having trouble, i have to type in my name and then password. it is not remembering me for some reasom


and this one

Hi all,
I was jut wondering if anyone else is having the same problems as me when trying to access the site. I always used Google Chrome to login but since the website has undergone the maintenance I cant use it anymore and need to use Explorer.

thanks Derek Smiley
  
Back to top
 
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Members having problems
Reply #1 - Feb 24th, 2011 at 10:21pm
Post Tools
Hi,

What do you mean by problems? Could you be more specific please...
  
Back to top
 
IP Logged
 
BBM
YaBB Newcomer
*
Offline



Posts: 28

None
Members having problems
Feb 24th, 2011 at 9:36pm
Post Tools
Members are having problems with the google browser after the upgrade from 2.1 to 2.5ae any ideas how to fix it?
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 
Topic Tools
 
  « Board Index ‹ Board  ^Top