YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Page Index Toggle Pages: 1
Topic Tools
 
Strange Template .css issue (Read 1,402 times)
 Apr 6th, 2011 at 6:28am
There are no actions to perform.  

Serrecko 
Full Member
***
Offline
Posts: 116
Winchester, VA


None
Strange Template .css issue
I moved my forum from one hosting company to another.  Almost no issues whatever.  I went thru the new server and CHMODded everything, and it actually works fine.

The only issue I have is I can no longer edit the Style Sheets.  I get an error that says...

Quote:
Unable to open /home/users/web/b2393/ipg.winchesterforumscom/yabbfiles/Templates/Forum/WincForu
mBlue.css


Now, it is there, and it was working fine on the other host.  I can not get into the Template Config either.  I can edit the template itself, but I can not edit the Style Sheet.

Any help with this issue is appreciated.  I am running 2.4

Thanks,
M
 
...
http://www.GaggleOfNoobs.com - Home Of The GaggleOfNoobs
WWW mikemarch  
IP Logged  
 Reply #1 - Apr 6th, 2011 at 10:33am
There are no actions to perform.  

Derek Barnstorm 
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline
Posts: 1,269
United Kingdom


YaBB 2.5
Re: Strange Template .css issue
Hi  Serrecko,

Are you positive you have the correct path?
 
 
IP Logged  
 Reply #2 - Apr 6th, 2011 at 2:09pm
There are no actions to perform.  

Serrecko 
Full Member
***
Offline
Posts: 116
Winchester, VA


None
Re: Strange Template .css issue
Actually I haven't thought about that.

I didn't run the setup.pl on this server, I just moved what was working.  I might have to reinstall to verify those things, which is what I will probably do later this evening or at least the first chance I get.

But everything else is working fine.  I will see more about that.
 
...
http://www.GaggleOfNoobs.com - Home Of The GaggleOfNoobs
WWW mikemarch  
IP Logged  
 Reply #3 - Apr 6th, 2011 at 2:13pm
There are no actions to perform.  

Serrecko 
Full Member
***
Offline
Posts: 116
Winchester, VA


None
Re: Strange Template .css issue
Okay, that was the problem.  I "went for it" and made just a minor change, and it worked.

I was in a slight panic over moving the site last night and it was late.... thanks for giving me a hint as to where to look.....

 
...
http://www.GaggleOfNoobs.com - Home Of The GaggleOfNoobs
WWW mikemarch  
IP Logged  
 Reply #4 - Apr 6th, 2011 at 2:48pm
There are no actions to perform.  

Derek Barnstorm 
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline
Posts: 1,269
United Kingdom


YaBB 2.5
Re: Strange Template .css issue
No worries. To be honest I wasn't 100% sure myself, but the only way I could recreate it was by altering the path. Anyway, glad you got it working.
 
 
IP Logged  
Page Index Toggle Pages: 1
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.