Page Index Toggle Pages: 1 [2] 
Topic Tools
Hot Topic (More than 10 Replies) Error when converting YaBB 1.4 to YaBB 2.5 AE (Read 8,577 times)
Plissken67
YaBB Newcomer
*
Offline



Posts: 15
Re: Error when converting YaBB 1.4 to YaBB 2.5 AE
Reply #3 - May 4th, 2011 at 9:06pm
Post Tools
FYI,...I've also tried to restart the conversion with a different browser, but no-go.
« Last Edit: May 4th, 2011 at 9:09pm by Plissken67 »  
Back to top
 
IP Logged
 
Plissken67
YaBB Newcomer
*
Offline



Posts: 15
Re: Error when converting YaBB 1.4 to YaBB 2.5 AE
Reply #2 - May 4th, 2011 at 7:44pm
Post Tools
JonB wrote on May 4th, 2011 at 3:34pm:
First -

A. occasionally YaBB will hiccup on a Back button action like that if the cookie has expired in the interim.

B, Never-the-less-

clear your browser cache and cookies (most admins have a 'for keeps' YaBB cookie),
restart the browser and then retry your operation.



Thanks.  I tried that, but now another error.  I restarted "Setup.pl" and attempted to continue the conversion.  A second after I choose "continue", I get this error:

An Error Has Occurred!

The CHMOD of the ./Boards are not set correct! Can't write this directory! Disk quota exceeded


I have rechecked and redone CHMOD on all files and folders involved, yet each time I try to continue, I get this error.  Odd that when the conversion failed earlier, it was only 22% through the MEMBERS conversion.  Why would it even be trying to work on BOARDS before MEMBERS is complete?


JonB wrote on May 4th, 2011 at 3:34pm:
If this is not successful -

Turn off compression in the Admin Center.  

Forum Configuration > Advanced > Advanced > Use Output Compression? (change to No Output Compression)

Clear the cache again, retry


Good Luck
Smiley



As I said earlier, once the original occurred, I was no longer able to access the Admin center or the forum itself.  Seems that only Setup is loading right now.
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,785
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Error when converting YaBB 1.4 to YaBB 2.5 AE
Reply #1 - May 4th, 2011 at 3:34pm
Post Tools
First -

A. occasionally YaBB will hiccup on a Back button action like that if the cookie has expired in the interim.

B, Never-the-less-

clear your browser cache and cookies (most admins have a 'for keeps' YaBB cookie),
restart the browser and then retry your operation.

If this is not successful -

Turn off compression in the Admin Center.  

Forum Configuration > Advanced > Advanced > Use Output Compression? (change to No Output Compression)

Clear the cache again, retry


Good Luck
Smiley
« Last Edit: May 4th, 2011 at 3:35pm by JonB »  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Plissken67
YaBB Newcomer
*
Offline



Posts: 15
Error when converting YaBB 1.4 to YaBB 2.5 AE
May 4th, 2011 at 1:33pm
Post Tools
Hello.  Could really used some help.  Finally got around to upgrading my old 1.4 forum.  I followed the directions exactly as laid out in the YaBB 2.5 Quick Start Guide,...installed the entire package, etc, etc.

Tested the newly installed empty forum, and all was working.  I started the conversion, and it was rolling along fine, then got this error at 22% complete on the Member Conversion:

System Information

Unable to open ./Members/Apollo_Creed.vars
Verbose: Disk quota exceeded


I choose the "Back" link, which is the only active link on the page.  This brings me back to the Members Conversion page, where there is no more activity.  I refresh the page, the conversion *seems* to start again for 10 seconds, and then brings me right back to the same error.

Now, I can't access the forum, or the admin page,...and get this error in FireFox:

The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

I did not get this error before I started the conversion.

Any ideas?

Thanks.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 
Topic Tools
 
  « Board Index ‹ Board  ^Top