Page Index Toggle Pages: 1
Topic Tools
Normal Topic No ADMIN option on new install (Read 999 times)
steveL
YaBB Newcomer
*
Offline



Posts: 5
Location: UK

None
No ADMIN option on new install
Jun 2nd, 2011 at 10:41am
Post Tools
I use HostPapa as a hosting service and they offer a script to install YaBB 2.3.1 which I have done. As part of the installation I was asked to provide a password for the Admin function. Installation was remarkably easy. However, there is no ADMIN tab available when I sign in under admin and I am unable to get into the admin control system.

Oddly, if I post something under admin I am identified as a MODERATOR. Anyone any ideas?
« Last Edit: Jun 2nd, 2011 at 10:43am by steveL »  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,916
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: No ADMIN option on new install
Reply #1 - Jun 2nd, 2011 at 11:41pm
Post Tools
A. - Are you logging in as 'admin' on your YaBB Forum???

B. - Does 'Update Session' show on the YaBB tab menu??? > if so, click on it, and provide your password to clear the YaBB cookie 'administrative function timeout'.  This should also 'bring back' the Admin tab.

Good Luck
Smiley

« Last Edit: Jun 2nd, 2011 at 11:46pm by JonB »  

update_session.png ( 2 KB | 76 Downloads )
update_session.png

I find your lack of faith disturbing.
Back to top
IP Logged
 
steveL
YaBB Newcomer
*
Offline



Posts: 5
Location: UK

None
Re: No ADMIN option on new install
Reply #2 - Jun 3rd, 2011 at 1:32am
Post Tools
Yes I was logging in as admin and tried the update setting option but made no progress I'm afraid. Eventually I gave up and went for a new 2.5 install (with fingers crossed)  Wink

Thanks for your help.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top