Page Index Toggle Pages: 1
Topic Tools
Normal Topic Error Message using Setup.pl, v2.5AE (Read 1,838 times)
Spitball
YaBB Newcomer
*
Offline



Posts: 20
Location: Charlotte, NC

None
Error Message using Setup.pl, v2.5AE
Jun 4th, 2011 at 3:24pm
Post Tools
While running a new install of YaBB 2.5AE on a Linux server using the Setup.pl script, I come to the "Checking System Files" page, and get a message:
A problem has occurred in the /Messages folder!
     Missing:
1278201900.ctb, 1278201900.txt

Using Filezilla, I have checked the folder and the files are there with CHMOD properties of 755.  I can't go any further because the "Continue" button is missing.  

I have used the "Back" button and then refreshed the previous page then pressed "Continue" to see if it would re-read the folder and find the files, but no luck.  What's next?
  

Thanks!
Back to top
WWW  
IP Logged
 
tonyvic
Full Member
***
Offline



Posts: 132
Location: Sussex, UK

None
Re: Error Message using Setup.pl, v2.5AE
Reply #1 - Jun 4th, 2011 at 4:51pm
Post Tools
Spitball wrote on Jun 4th, 2011 at 3:24pm:
and the files are there with CHMOD properties of 755

I don't suppose this will fix your problem as I'm certainly no expert, but messages files shoud have CHMOD of 666

Tony
  
Back to top
WWW  
IP Logged
 
Spitball
YaBB Newcomer
*
Offline



Posts: 20
Location: Charlotte, NC

None
Re: Error Message using Setup.pl, v2.5AE
Reply #2 - Jun 4th, 2011 at 5:03pm
Post Tools
Thanks. I reset the permissions, but no change.
  

Thanks!
Back to top
WWW  
IP Logged
 
Spitball
YaBB Newcomer
*
Offline



Posts: 20
Location: Charlotte, NC

None
Re: Error Message using Setup.pl, v2.5AE
Reply #3 - Jun 5th, 2011 at 12:47am
Post Tools
I solved the problem!  The Setup.pl script automatically reads all of the directories, fills in the field, and waits for the user to press the "Continue" button.  I failed to notice that the MESSAGES field was blank.  Fortunately, I'm of the habit to make a printout at various stages of an install, and I found the blank field when doing a thorough review of my steps.  I'm not sure why it wasn't picked up, but I'm on my way again. Cheesy
  

Thanks!
Back to top
WWW  
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 4,025
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: Error Message using Setup.pl, v2.5AE
Reply #4 - Jun 5th, 2011 at 1:10am
Post Tools
Excellent  Cool

Good Luck
Smiley
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools