YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Page Index Toggle Pages: 1
Topic Tools
 
Earthlink 'Upgrade' Destroyed YaBB (Read 2,631 times)
 Jun 10th, 2011 at 2:29pm
There are no actions to perform.  

Autonerdz 
Full Member
***
Offline
Posts: 148
Washington State USA


YaBB 2.5
Earthlink 'Upgrade' Destroyed YaBB
I have been running YaBB 2.3.1 with great success  Then disaster struck.  Earthlink decided to 'upgrade' us to a new server without any apparent concern for the consequences.  Of course, YaBB is no longer functional.

Unless I can get them to put me back on the old server, I am probably looking at a fresh install here right?  Then uploading data from my local backup?

YaBB has become the centerpiece of our site and we depend on it for our customer support etc.

As disasters usually are, this was not planned and comes at a critical time when we need the forums to be working.

Is there any YaBB expert here that would be willing to assist me in getting things working again?
 
Tom Roberts
http://www.autonerdz.com
THE PicoScope Authority in North America
WWW autonerdz Autonerdz  
IP Logged  
 Reply #1 - Jun 10th, 2011 at 3:00pm
There are no actions to perform.  

JonB 
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 3,643
Land of the Blazing Sun!


None
Re: Earthlink 'Upgrade' Destroyed YaBB
Send me a PM and we can discuss it. I have fixed many. many YaBB installs.

Smiley
 
I find your lack of faith disturbing.
jonbservergeek  
IP Logged  
 Reply #2 - Jun 10th, 2011 at 3:13pm
There are no actions to perform.  

Derek Barnstorm 
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline
Posts: 1,269
United Kingdom


YaBB 2.5
Re: Earthlink 'Upgrade' Destroyed YaBB
If you're on a *nix machine, it could be that the permissions have been reset. Check that your files are CHMOD'ed correctly.
« Last Edit: Jun 10th, 2011 at 3:28pm by Derek Barnstorm »  
 
IP Logged  
 Reply #3 - Jun 10th, 2011 at 3:48pm
There are no actions to perform.  

Autonerdz 
Full Member
***
Offline
Posts: 148
Washington State USA


YaBB 2.5
Re: Earthlink 'Upgrade' Destroyed YaBB
Thank you Jon.  Check your PMs

Derek,

You may be right but that would be only one of the issues.  The file structure has been altered and therefore all the paths are invalid.  In addition the YaBB.pl file is blank and I have no idea what all else.  They really did a number on it.  Luckily, I was able to get a backup off the old server, so I have the data.

They just totally nuked it.
 
Tom Roberts
http://www.autonerdz.com
THE PicoScope Authority in North America
WWW autonerdz Autonerdz  
IP Logged  
 Reply #4 - Jun 10th, 2011 at 8:44pm
There are no actions to perform.  

Autonerdz 
Full Member
***
Offline
Posts: 148
Washington State USA


YaBB 2.5
Re: Earthlink 'Upgrade' Destroyed YaBB

It's way worse that I thought.....The new server is so broken that we cannot even upload a file to it with any tools we have even using the Earthlink control panel tools on their site.

They also refuse to direct us back to the old server which is still up and running.  So... we are pretty much hosed.

Warning to all....do NOT use Earthlink for your web hosting.

Looks like we will be looking for another host.....
 
Tom Roberts
http://www.autonerdz.com
THE PicoScope Authority in North America
WWW autonerdz Autonerdz  
IP Logged  
 Reply #5 - Jun 14th, 2011 at 6:46pm
There are no actions to perform.  
Captain John 
Ex Member


None
Re: Earthlink 'Upgrade' Destroyed YaBB
Autonerdz wrote on Jun 10th, 2011 at 3:48pm:
The file structure has been altered and therefore all the paths are invalid.


 If it is possible to ftp your new site, edit Paths.pl to correct any Path settings, or depending on your version of YaBB, Settings.pl
 
 
IP Logged  
 Reply #6 - Jun 14th, 2011 at 8:54pm
There are no actions to perform.  

Autonerdz 
Full Member
***
Offline
Posts: 148
Washington State USA


YaBB 2.5
Re: Earthlink 'Upgrade' Destroyed YaBB
Thank you Captain John,

I was totally dead in the water not being able to work with the new server in any way.  Step one then became find a new host.  So, I chose Inmotion hosting.  So far so good.  Took me 7 hours just to move my YaBB attachments folder.  We now have our domain redirected and went live this morning with the new host.

Now that that's all working and we have a server we can actually upload files to and work with, step two is to fix YaBB.

I think I will be working wit Jon to halp make that happen.  We are really under the gun here.  It's been five days and our members are getting the shakes and starting to hallucinate already from the Forums withdrawl.   Cheesy

I'll follow up later....
 
Tom Roberts
http://www.autonerdz.com
THE PicoScope Authority in North America
WWW autonerdz Autonerdz  
IP Logged  
 Reply #7 - Jun 15th, 2011 at 10:06pm
There are no actions to perform.  

Autonerdz 
Full Member
***
Offline
Posts: 148
Washington State USA


YaBB 2.5
Re: Earthlink 'Upgrade' Destroyed YaBB
We are back up on the new host.  Inmotion hosting is amazing.  The team there takes customer support as seriously as we do.  

Jon was instrumental in the YaBB restoration process.  Thanks, Jon.   Smiley
 
Tom Roberts
http://www.autonerdz.com
THE PicoScope Authority in North America
WWW autonerdz Autonerdz  
IP Logged  
Page Index Toggle Pages: 1
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.