Page Index Toggle Pages: 1
Topic Tools
Normal Topic Hauptadministrator nicht sichtbar in 2.5 AE (Read 1,537 times)
Captain John
Ex Member


Re: Hauptadministrator nicht sichtbar in 2.5 AE
Reply #3 - Jun 27th, 2011 at 1:43am
Post Tools
A users' displayname will appear immediately at the top of the index page, but look at forum statistics on arrival, your display name (Russ) or another member for that matter, do not appear there until the index page is updated, or you clicked on a link or entered a board and then the page refreshes and your displayname will appear then in Forum Statistics on the Index page.
  
Back to top
 
IP Logged
 
pyragony
YaBB Moderator
YaBB Next Team
Beta Testers
****
Offline



Posts: 216
Location: 31855 Aerzen

None
Re: Hauptadministrator nicht sichtbar in 2.5 AE
Reply #2 - Jun 23rd, 2011 at 7:38pm
Post Tools
@ Captain John

Please write in English, maybe because I understand what you mean.

Thank you
  

Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Hauptadministrator nicht sichtbar in 2.5 AE
Reply #1 - Jun 23rd, 2011 at 6:18pm
Post Tools
Wenn Sie das Forum Statistik Blick sofort bei der Ankunft oder der Anmeldung wird Ihr Anzeigename (YaBB Administrator) (oder ein anderes Mitglied für diese Angelegenheit) nicht angezeigt, bis der Index-Seite aktualisiert wird oder Sie auf einen Link geklickt eingegeben oder ein Brett und dann an den Index zurück.
  
Back to top
 
IP Logged
 
pyragony
YaBB Moderator
YaBB Next Team
Beta Testers
****
Offline



Posts: 216
Location: 31855 Aerzen

None
Hauptadministrator nicht sichtbar in 2.5 AE
Jun 21st, 2011 at 1:23pm
Post Tools
Hallo!

Ein komischer Fehler, der lange nicht bemerkt wurde.

Mitglieder teilten mir mit, dass ich in der Übersicht nicht online angezeigt werde, in den Threads aber schon.
Selber ist mir das nicht aufgefallen, da ich mich komischerweise in der Übersicht online sehe, nur die Mitglieder sehen es eben nicht.
Diesen Fehler betrifft nur den Hauptadmin. Die ernannten sind alle sichtbar.

Getestet jetzt mit einer frischen Installation.

Hier zwei Screener, die das zeigen.

Woran liegts? Unter den fixed Bugs konnte ich nichts finden.
  

online_1.JPG ( 114 KB | 78 Downloads )
online_1.JPG
online_2.JPG ( 127 KB | 88 Downloads )
online_2.JPG

Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top