YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Page Index Toggle Pages: 1
Topic Tools
 
Setup.pl "save settings" (Read 2,532 times)
 Jul 28th, 2011 at 7:53pm
There are no actions to perform.  

Michael H 
YaBB Newbie
*
Offline
Posts: 6


YaBB 2.5
Setup.pl "save settings"
Hello,

I have yabb 2.2 running

Setting up yabb25. I double checked all the chmod, ftp transfers, everything.....

When I run setup.pl I get the first page and verify everything is correct, then when I hit "save settings" at the bottom to go to page 2 I get:



1N
ZmW8
\~ŭg9Pd
R:eN
HgGD

That kinda stuff.........I uploaded the ModuleChecker.pl and it says there are two modules missing Net::SMTP::TLS and Compress::Bzip2 but it says those are not needed.....

I compared the perl paths etc to the working 2.2 version and everything is the same.....

Any help would be appreciated.
 
 
IP Logged  
 Reply #1 - Jul 28th, 2011 at 11:04pm
There are no actions to perform.  
Captain John 
Ex Member


None
Re: Setup.pl "save settings"
Michael H wrote on Jul 28th, 2011 at 7:53pm:

1N
ZmW8
\~ŭg9Pd
R:eN
HgGD


mmmmmmmmm Well that's one I have NEVER seen .....

and you getting this on a clean install ?  Then transferring your old files ?
 
 
IP Logged  
 Reply #2 - Aug 1st, 2011 at 5:17pm
There are no actions to perform.  

Michael H 
YaBB Newbie
*
Offline
Posts: 6


YaBB 2.5
Re: Setup.pl "save settings"
Yes, made a new cgi-bin/yabb25 dir, a new yabbfiles25 for the public_html files under the root. Basically setting it up alongside the other one - to get it up and running and then will do the import.

Trust me, I am quite confused as well....
 
 
IP Logged  
 Reply #3 - Aug 2nd, 2011 at 3:23pm
There are no actions to perform.  
Captain John 
Ex Member


None
Re: Setup.pl "save settings"
One of the most important things is making absoultely sure you upload (transfer) ALL the files under the yabb2 folder using AscII transfer mode in you FTP
 
 
IP Logged  
 Reply #4 - Aug 3rd, 2011 at 6:59pm
There are no actions to perform.  

Michael H 
YaBB Newbie
*
Offline
Posts: 6


YaBB 2.5
Re: Setup.pl "save settings"
Thanks, I had followed the CHMOD sheet FTP mode several times....I just deleted the whole thing and uploaded the entire directory in Ascii and that fixed it.
 
 
IP Logged  
 Reply #5 - Aug 3rd, 2011 at 8:00pm
There are no actions to perform.  
Captain John 
Ex Member


None
Re: Setup.pl "save settings"
Great .. Glad u got it
 
 
IP Logged  
 Reply #6 - Nov 18th, 2011 at 2:58pm
There are no actions to perform.  

Milburn Boats 
YaBB Newbie
*
Offline
Posts: 3


YaBB 2.5
Re: Setup.pl "save settings"
I am having same problem. Have tried reloading YaBB, changed CHMOD settings, still get same page of gobbldygook!
 
 
IP Logged  
 Reply #7 - Nov 18th, 2011 at 11:17pm
There are no actions to perform.  

JonB 
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 3,623
Land of the Blazing Sun!


None
Re: Setup.pl "save settings"
generally speaking  - when you get gooble-de-gook outpuut on a new install - the reason is that you used the wrong FTP/transfer mode on some files. (i.e. some code was uploaded as Binary rather than ASCII/Text).

How did you upload???

Good Luck
Cool
 
I find your lack of faith disturbing.
 
IP Logged  
 Reply #8 - Nov 21st, 2011 at 3:26pm
There are no actions to perform.  

Milburn Boats 
YaBB Newbie
*
Offline
Posts: 3


YaBB 2.5
Re: Setup.pl "save settings"
thanks.

I have tried re-installing exactly as explained in Quick Start guide - all files in cgi-bin folder in ASCII mode, all files in yabb folser in ASCII except .gif, .jpg, .png, .swf files, uploaded in Binary. Still get same result!
 
 
IP Logged  
 Reply #9 - Nov 21st, 2011 at 4:20pm
There are no actions to perform.  

JonB 
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 3,623
Land of the Blazing Sun!


None
Re: Setup.pl "save settings"
Hi -

If you want I can take a look at it later.

Please PM me the URL, FTP username & PW.

Thanks and Good Luck
Cool
 
I find your lack of faith disturbing.
 
IP Logged  
 Reply #10 - Nov 21st, 2011 at 4:22pm
There are no actions to perform.  

JonB 
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 3,623
Land of the Blazing Sun!


None
Re: Setup.pl "save settings"
Is it by any chance a WIndows Server????

IF so CHMOD is meaningless

Smiley
 
I find your lack of faith disturbing.
 
IP Logged  
 Reply #11 - Nov 21st, 2011 at 4:36pm
There are no actions to perform.  

Milburn Boats 
YaBB Newbie
*
Offline
Posts: 3


YaBB 2.5
Re: Setup.pl "save settings"
No. Server is Linux.
system will not let me sent PM yet
 
 
IP Logged  
 Reply #12 - Nov 21st, 2011 at 4:48pm
There are no actions to perform.  

JonB 
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 3,623
Land of the Blazing Sun!


None
Re: Setup.pl "save settings"
OK - I have sent you an e-mail address in your PM box -

Cool
 
I find your lack of faith disturbing.
 
IP Logged  
Page Index Toggle Pages: 1
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.