Page Index Toggle Pages: 1
Topic Tools
Normal Topic Installation help (Read 2,173 times)
Michael H
YaBB Newcomer
*
Offline



Posts: 6

None
Installation help
Jul 28th, 2011 at 11:05pm
Post Tools
I have 2.2 running. Installed 2.5 separately over and over and over and gone through it line by line.........

I would be willing to pay a reasonable amount for someone to help me set up 2.5, make sure all is well and then migrate my 2.2 users etc.

P.S. I tried the "contact us" form on the Yabb support site and I got an "email .............something" error.........(can't remember what it said now)
  
Back to top
 
IP Logged
 
Tony Barnett
YaBB Newcomer
*
Offline



Posts: 27
Location: Mansfield, Victoria, Australia

YaBB 2.6.1
Re: Installation help
Reply #1 - Jul 28th, 2011 at 11:44pm
Post Tools
What isn't working with your YaBB 2.5 installation?

Some more specific detail about the problem(s) you are having could help with troubleshooting.
  

Back to top
IP Logged
 
Michael H
YaBB Newcomer
*
Offline



Posts: 6

None
Re: Installation help
Reply #2 - Aug 1st, 2011 at 5:20pm
Post Tools
I have yabb 2.2 running

Setting up yabb25 clean install with the same directory structure as my working setup, diff directory names of course. I double checked all the chmod, ftp transfers, everything.....

When I run setup.pl I get the first page and verify everything is correct, then when I hit "save settings" at the bottom to go to page 2 I get:



1N
ZmW8
\~ŭg9Pd
R:eN
HgGD

That kinda stuff.........I uploaded the ModuleChecker.pl and it says there are two modules missing Net::SMTP::TLS and Compress::Bzip2 but it says those are not needed.....

I compared the perl paths etc to the working 2.2 version and everything is the same.....

Any help would be appreciated.
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Installation help
Reply #3 - Aug 2nd, 2011 at 3:13pm
Post Tools
What type of Host Server are you running YaBB .. Linux/Unix or Windows ?
  You are aware .. that when uploading (transferring) your files you MUST be absolutely sure your upload ALL files under the yabb2 folder using the AscII transfer mode in your FTP.
« Last Edit: Aug 2nd, 2011 at 6:35pm by »  
Back to top
 
IP Logged
 
Michael H
YaBB Newcomer
*
Offline



Posts: 6

None
Re: Installation help
Reply #4 - Aug 3rd, 2011 at 7:01pm
Post Tools
That fixed it. Thanks Captain John.

I followed the CHMOD quick guide and messed it up somehow.
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Installation help
Reply #5 - Aug 3rd, 2011 at 7:57pm
Post Tools
Good .. Your Welcome ....
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools