Page Index Toggle Pages: 1
Topic Tools
Normal Topic Content not index (Read 2,331 times)
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,818
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Content not index
Reply #5 - Sep 20th, 2011 at 2:01pm
Post Tools
Off-Topic replies have been moved to this Topic.
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
estebanv
YaBB Newcomer
*
Offline



Posts: 23

None
Sitemap creation
Reply #4 - Sep 1st, 2011 at 4:56pm
Post Tools
Is there a way to create sitemaps ?


Edited:
Do NOT double Post !
« Last Edit: Sep 1st, 2011 at 10:25pm by »  
Back to top
 
IP Logged
 
estebanv
YaBB Newcomer
*
Offline



Posts: 23

None
Re: Content not index
Reply #3 - Aug 31st, 2011 at 1:01pm
Post Tools
How did you created the sitemap ?
  
Back to top
 
IP Logged
 
The Boy
Full Member
***
Offline



Posts: 339
Location: UK
Re: Content not index
Reply #2 - Aug 1st, 2011 at 1:26pm
Post Tools
Sitemaps help enormously.  YaBB doesn't really cope well with sitemap generators, so I wrote my own quick and dirty one with reads the underlying files, and creates the xml files that goodle collects daily.
  
Back to top
WWW  
IP Logged
 
Tony Barnett
YaBB Newcomer
*
Offline



Posts: 21
Location: Mansfield, Victoria, Australia

YaBB 2.6.0
Re: Content not index
Reply #1 - Jul 31st, 2011 at 11:40pm
Post Tools
Ultimately it's up to Google how they index your YaBB forum.

All you can really do is encourage Google to index your site and make it as search engine friendly as possible for the best results.

For example --- clean, spam free and relevant to your subject area.

For some more specific tips and information visit Google Webmaster Tools at www.google.com/webmasters
  

Back to top
IP Logged
 
sachin
YaBB Newcomer
*
Offline



Posts: 20
Content not index
Jul 29th, 2011 at 11:26pm
Post Tools
Hi, someone please help me. Content on my site does not index on google. some content index but some content not. i mean on the same thread 1 paragraph is indexed where 2nd is not. i really not understand why??? is there any settings for this or it index automatically by google??? Please know me....
  
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top