Page Index Toggle Pages: 1
Topic Tools
Normal Topic Upgraded from 2.1 to 2.5, can't login anymore. (Read 1,295 times)
Dutchy
YaBB Newcomer
*
Offline



Posts: 2
Upgraded from 2.1 to 2.5, can't login anymore.
Aug 11th, 2011 at 9:38am
Post Tools
Hi, because of heavy misuse of my 2.1 forum by unknown people, my hosting has disabled the 2.1 forum. Other customers on the same server had complained about slow performances.

So I installed the 2.5 forum on a different server and did everything that was necessary for upgrading from 2.1 to 2.5

After using the fixit.pl I had to login again. But here it goes wrong, or I have my password wrong (haven't login for a while) or the forum does not recognize my password. The button "Forgot Password?" is grayed out.

Is there an option to retrieve my password? Can I find it on the server?
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Upgraded from 2.1 to 2.5, can't login anymore.
Reply #1 - Aug 11th, 2011 at 4:57pm
Post Tools
Dutchy wrote on Aug 11th, 2011 at 9:38am:
After using the fixit.pl I had to login again. But here it goes wrong, or I have my password wrong (haven't login for a while) or the forum does not recognize my password. The button "Forgot Password?" is grayed out.

Is there an option to retrieve my password? Can I find it on the server?



First there was no need nor reason to run Fixit.pl for upgrading from Y2.1 !!

See the YaBB Codex > http://www.yabbforum.com/codex/YaBB.pl?num=1217258342/0#0
  
Back to top
 
IP Logged
 
Dutchy
YaBB Newcomer
*
Offline



Posts: 2
Re: Upgraded from 2.1 to 2.5, can't login anymore.
Reply #2 - Aug 12th, 2011 at 5:03am
Post Tools
Hi Captain John,

thanks for reply. I will try the solution mentioned in the link you have placed. My board was a 2.2.1 , the manual told me "you will need to install a completely new version of YaBB 2.5 AE forum"
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Upgraded from 2.1 to 2.5, can't login anymore.
Reply #3 - Aug 12th, 2011 at 2:26pm
Post Tools
Dutchy wrote on Aug 12th, 2011 at 5:03am:
the manual told me "you will need to install a completely new version of YaBB 2.5 AE forum"


Yes ... but Fixit.pl was only to be run if Y2.0 RC or such, NOT Y2.1
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools