Page Index Toggle Pages: 1
Topic Tools
Normal Topic Error with Image Resize in posts / not working (Read 913 times)
Edward Alexander
YaBB Newcomer
*
Offline



Posts: 2
Error with Image Resize in posts / not working
Sep 7th, 2011 at 8:05pm
Post Tools
Hello everyone,

I have a problem with the automatic image resize not working in posts with embedded images. This appeared after upgrading from v2.3 to 2.5. Images now just show as a small thumbnail sized image, when it should be displayed with its width almost across the post area's width.

Have tried to disable and enable different functions in the admin, as well as tried different size settings etc, without any result. Any tips on what can be wrong and how to fix it?
  
Back to top
 
IP Logged
 
Edward Alexander
YaBB Newcomer
*
Offline



Posts: 2
Re: Error with Image Resize in posts / not working
Reply #1 - Sep 7th, 2011 at 8:07pm
Post Tools
For an example, below is a post on my forum with embedded image:
http://conspiraciesforums.com/YaBB.pl?num=1315277333/

That kabbalistic tree of life illustration should stretch almost across the width of the post area. Max width in settings have been put to 680 now, but its still showing small even though its big if you click it
  
Back to top
 
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Error with Image Resize in posts / not working
Reply #2 - Sep 7th, 2011 at 8:20pm
Post Tools
Hi Edward,

This is a bug in 2.5 - See this for the fix:

http://www.yabbforum.com/community/YaBB.pl?num=1282031737/3#3
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools