Page Index Toggle Pages: 1
Topic Tools
Normal Topic Re: Just had my first spammer ... (Read 2,299 times)
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 4,031
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: Just had my first spammer ...
Sep 13th, 2011 at 7:48pm
Post Tools
apparently NOT good enough however -

Undecided
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
jrjiri
YaBB Newcomer
*
Offline



Posts: 22
Re: Just had my first spammer ...
Reply #1 - Sep 23rd, 2011 at 9:50pm
Post Tools
I had someone post ".mvixdigitalsignage.com/]digital signage solutions" spam on my forum recently but not much else has gotten through. The filters are pretty good I think.
« Last Edit: Nov 2nd, 2011 at 4:21pm by JonB »  

Back to top
 
IP Logged
 
SimpleSimon
Full Member
Beta Testers
***
Offline



Posts: 291
Location: Staffordshire. UK

YaBB 2.6.1
Re: Just had my first spammer ...
Reply #2 - Sep 29th, 2011 at 3:12pm
Post Tools
Even the spammers are taking over this forum now??

WTF is going on  Shocked
  
Back to top
IP Logged
 
UTT
YaBB Newcomer
*
Offline



Posts: 26
Re: Just had my first spammer ...
Reply #3 - Nov 2nd, 2011 at 11:36am
Post Tools
I am not technically minded and over the last few days my forum - http://www.ultimate-top-trumps.co.uk/cgi-bin/yabb2/YaBB.pl has been a target for as many as 50 + spammers. I call them spammers becasue those that post and are deleted all have similar looking user names.

I am banning IPs and email addresses as many as 5 times a day and my other partner is doing the same.

Another annoying thing is that I am getting loads and loads or error messages which I assume are in relation to this spamming issue seeing as they only started with this infestation.

Any help would be appreciated please.
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 4,031
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: Just had my first spammer ...
Reply #4 - Nov 2nd, 2011 at 1:37pm
Post Tools
@ UTT

Go Look in the General troubleshooitng Board -

There are several recent threads with specific advice on busting resgistrations by spammers , and pointers on a Mod by Derek to cut down on bad registrations, along with an explanation of why and how it has become such an issue

http://www.yabbforum.com/community/YaBB.pl?board=featuretroub

http://www.yabbforum.com/community/YaBB.pl?num=1318047021


Good Luck
Cool
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
UTT
YaBB Newcomer
*
Offline



Posts: 26
Re: Just had my first spammer ...
Reply #5 - Nov 2nd, 2011 at 1:51pm
Post Tools
Thank you!! I will go and have a look now, thanks again!
  
Back to top
 
IP Logged
 
BloodyRue
Junior Member
**
Offline



Posts: 83

None
Re: Just had my first spammer ...
Reply #6 - Nov 27th, 2011 at 10:21am
Post Tools
Found this about captcha breaking:

  

   
Back to top
IP Logged
 
Viva Escatel
YaBB Newcomer
*
Offline



Posts: 2
Re: Just had my first spammer ...
Reply #7 - Dec 3rd, 2011 at 2:01am
Post Tools
spamers are everywhare, thx to god xrumer are not cheap. this soft looks like very good for spamers ;/
  
Back to top
 
IP Logged
 
TheServerGeek
Global Moderator
Operations Team
*****
Offline



Posts: 11

YaBB 2.6.1
Re: Just had my first spammer ...
Reply #8 - Dec 3rd, 2011 at 3:12am
Post Tools
Soon the spamer killer will return from the Great South.  Wink
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo