Page Index Toggle Pages: 1 2 3 [4] 5 
Topic Tools
Very Hot Topic (More than 25 Replies) Still perplexed on "spamming" issues. (Read 14,792 times)
BigDon
YaBB Newcomer
*
Offline



Posts: 3
Location: Cedar Rapids, Iowa

None
Re: Still perplexed on "spamming" issues.
Reply #20 - Nov 4th, 2011 at 1:18am
Post Tools
Derek, Thanks for the tip, Ill discuss it with Bill (the Admin) and see if he has tried them, if not, we'll install them now.
  
Back to top
 
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Still perplexed on "spamming" issues.
Reply #19 - Nov 4th, 2011 at 12:11am
Post Tools
Have you not tried any of these Mods?

StopForumSpam Mod
SpamFruits
Anti-Spam Question
  
Back to top
 
IP Logged
 
crazydiamond23
YaBB Newcomer
*
Offline



Posts: 2
Re: Still perplexed on "spamming" issues.
Reply #18 - Nov 3rd, 2011 at 8:21pm
Post Tools
I now have nearly 70 waiting for approval. Yes, it's quite irritating to the admin who has to go in and approve registrations. You don't want to have to sift through a tone just to get to the legitimate ones.

Is there no help in sight for this problem? Surely there has to be a relatively easy way to take care of this.

HELP!!! ANYONE???
  
Back to top
 
IP Logged
 
Yabbero
Full Member
***
Offline



Posts: 113
Location: Spain
Re: Still perplexed on "spamming" issues.
Reply #17 - Nov 3rd, 2011 at 6:43pm
Post Tools
Same here!!!!

I've just updated to the last version 2.5AE and it seems that a robot is trying to post spam aaaaaall the time  Angry Angry Angry
  
Back to top
 
IP Logged
 
Traxxas
YaBB Newcomer
*
Offline



Posts: 9
Location: Argentina

None
Re: Still perplexed on "spamming" issues.
Reply #16 - Nov 3rd, 2011 at 6:36pm
Post Tools
Same here, started last week, never had this problem the past 4 years... Upper case, lower case, numbers, 8 digits, nothing seems to work...

Cry
  
Back to top
IP Logged
 
Andreas04
YaBB Newcomer
*
Offline



Posts: 8
Re: Still perplexed on "spamming" issues.
Reply #15 - Nov 3rd, 2011 at 2:39pm
Post Tools
Yes, the same "spam-registration" in two of my Yabb-Systems. The "registration spam" start about 01. November 2011. Before there are only 5, sometimes up to 10 new registrations. Now every day about 30 and more new registrations. Nobody of the new members post something, only a registration.

I'm using yabb 2.5 and Captcha with a length of 9.

What happen?

Maybe this are interesting too:
My hoster change one day before to PHP 5.36 stable
« Last Edit: Nov 3rd, 2011 at 3:03pm by Andreas04 »  
Back to top
 
IP Logged
 
AmishCake
Junior Member
**
Offline



Posts: 97
Location: Ohio, USA
Re: Still perplexed on "spamming" issues.
Reply #14 - Nov 3rd, 2011 at 1:46pm
Post Tools
Well, changing the registration to a 6 digit captcha slowed it down at first, but today I woke up to 50 verified and 17 other registrations waiting for approval. Geez! Does it ever end???
  

E.
Back to top
WWW  
IP Logged
 
Bod.
YaBB Newcomer
*
Offline



Posts: 46
Re: Still perplexed on "spamming" issues.
Reply #13 - Nov 3rd, 2011 at 9:13am
Post Tools
In the last few days the forum on a site I maintain has been hit with lots of "spam registrations". That is they are signing up, but due to us having to approve members, no spam is actually being posted to the forum (good).  But a bit annoying to the admin who approves/rejects registrations.

We have the captcha set to a length of 9, a mix of upper/lower case & digits. But still they come.  Could bump it up, but don't want to make it too hard for the genuine registrations.

From previous posts on this matter, the conclusion is that there are little fingers in a low cost back-land being paid a few bread crumbs to type away.  Is this still the conclusion?  Do we just wait until they tire of it?  
  

My altzeimer's is improving - I can't remember the last time I forgot something.
Back to top
 
IP Logged
 
crazydiamond23
YaBB Newcomer
*
Offline



Posts: 2
Re: Still perplexed on "spamming" issues.
Reply #12 - Nov 2nd, 2011 at 1:00pm
Post Tools
lazykins wrote on Oct 30th, 2011 at 1:26am:
Figured it out when i searched the forum a little further back. Del .pre file in Members dir. Clean log. Thanks YaBB people, for sharing!

I am getting killed everyday by spammers. Admittedly, I need to upgrade and change the spamming rules but I am not very good with this stuff. I've noticed that lately my log is being wiped clean as well so this last reply really got my attention. Is there anyone I can contact to do an upgrade for me and change the spamming rules? Would really appreciate some help.

thanks
Tim
  
Back to top
 
IP Logged
 
lazykins
YaBB Newcomer
*
Offline



Posts: 6

YaBB 2.4
Re: Still perplexed on "spamming" issues.
Reply #11 - Oct 30th, 2011 at 1:26am
Post Tools
Figured it out when i searched the forum a little further back. Del .pre file in Members dir. Clean log. Thanks YaBB people, for sharing!
  
Back to top
 
IP Logged
 
lazykins
YaBB Newcomer
*
Offline



Posts: 6

YaBB 2.4
Re: Still perplexed on "spamming" issues.
Reply #10 - Oct 30th, 2011 at 12:45am
Post Tools
I've got a problem related to this today. I've had my registrations on lock down for sometime. Something attempted to register with user name 12345. I can't delete it from my reg log! Instant delete doesn't delete it. I can't open the View Profile and decide link, I get a message about not being able to view raw data. Cleaning the log didn't work. Can I manually delete my reg log? Can I replace it with a blank?

I upped my captcha settings and tuned everything up a notch after this. Hopefully this was an actual person who is ticked off that they must wait for approval and not a spammer. There were no weird errors at that time, and no other activity on the logs.

Thanks for any suggestions you can provide.

Amy
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,130
Location: Earth

YaBB 2.6.0
Re: Still perplexed on "spamming" issues.
Reply #9 - Oct 12th, 2011 at 2:18am
Post Tools
It does sound odd. I know some other people have had odd problems with getting XML::Simple loaded but since yours is working a majority of the time, then that's not likely to be the same problem.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
BloodyRue
Junior Member
**
Offline



Posts: 83

None
Re: Still perplexed on "spamming" issues.
Reply #8 - Oct 11th, 2011 at 10:45pm
Post Tools
I am wondering if the spammer was trying to hack the registration process and got that error. otherwise the mod is working fine on all the rest of the spammers.

i noticed a funky email sent by my initial yabb install and went to check why something was coming from yabb and not yabb2.

in there i found someone waiting in the registration log waiting to be authorized.

i didn't set the board up for that so i am assuming they hacked their way    into that.

i removed yabb.pl from the directory and did a redirection to the new yabb2 board for calls into that directory.
  

   
Back to top
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Still perplexed on "spamming" issues.
Reply #7 - Oct 11th, 2011 at 3:44pm
Post Tools
ortegaj wrote on Oct 10th, 2011 at 11:12am:
Is there aother option like the one i use in every other site i create:   captcha [dot]  net ???

Hi,

There's a Mod for that here:

http://www.boardmod.org/yabb2/YaBB.pl?num=1315959061
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,130
Location: Earth

YaBB 2.6.0
Re: Still perplexed on "spamming" issues.
Reply #6 - Oct 11th, 2011 at 3:09pm
Post Tools
Admin->Forum Settings->Members
It's about halfway down the page in a select box.

@BloodyRue
on my copy of Register.pl that line is calling for a function in XML::Simple (which is a Perl module).
Check and make sure the module is installed and didn't get updated into oblivion or corrupted. I think some other people have had similar issues but at an educated guess, if this is a brand new problem, then that module is a good place to start looking.
« Last Edit: Oct 11th, 2011 at 3:21pm by Dandello »  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1 2 3 [4] 5 
Topic Tools
 
  « Board Index ‹ Board  ^Top