Page Index Toggle Pages: 1 2 [3] 4 5 
Topic Tools
Very Hot Topic (More than 25 Replies) Still perplexed on "spamming" issues. (Read 16,416 times)
AmishCake
Junior Member
**
Offline



Posts: 97
Location: Ohio, USA
Re: Still perplexed on "spamming" issues.
Reply #30 - Nov 5th, 2011 at 2:26am
Post Tools
I've just installed the Anti-Spam Question mod, and while it shows up in my list of installed mods, trying to get the config page to show up only shows the admin "homepage." I'm running YaBB 2.3.1 on this board - any thoughts?
  

E.
Back to top
WWW  
IP Logged
 
AmishCake
Junior Member
**
Offline



Posts: 97
Location: Ohio, USA
Re: Still perplexed on "spamming" issues.
Reply #31 - Nov 5th, 2011 at 3:14am
Post Tools
Never mind - fixed it! I am going to be LOVING this! Thank you so much! Kiss
  

E.
Back to top
WWW  
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,467
Location: Earth

YaBB 2.6.1
Re: Still perplexed on "spamming" issues.
Reply #32 - Nov 5th, 2011 at 2:01pm
Post Tools
I installed the anti-spam question mod yesterday and haven't have A SINGLE bogus registration since. YES!!! Smiley Smiley
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Still perplexed on "spamming" issues.
Reply #33 - Nov 5th, 2011 at 3:31pm
Post Tools
That's good to know. I have still got to make a couple of changes at some point though, like making it case-insensitive and excepting multiple answers like '8' and 'eight'.

AmishCake wrote on Nov 5th, 2011 at 3:14am:
Never mind - fixed it! I am going to be LOVING this! Thank you so much!

Glad you got it working. Smiley
« Last Edit: Nov 5th, 2011 at 3:32pm by Derek Barnstorm »  
Back to top
 
IP Logged
 
AmishCake
Junior Member
**
Offline



Posts: 97
Location: Ohio, USA
Re: Still perplexed on "spamming" issues.
Reply #34 - Nov 5th, 2011 at 4:36pm
Post Tools
It's now been over 12 hours and not a single spam registration! Hallelujah! Derek Barnstorm, will you pardon me for saying this, but, I think I love you. This is the greatest mod I've seen yet. I know that even in the minute chance they could guess the answer to the questions, I can always change them. Brilliant!

Can one tell which question was answered correctly if it happens?

A thousand thank yous and a ring of Martian fire flowers for writing it.

Kiss Kiss Kiss
  

E.
Back to top
WWW  
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Still perplexed on "spamming" issues.
Reply #35 - Nov 5th, 2011 at 8:35pm
Post Tools
Ha Ha! Thanks. Smiley

AmishCake wrote on Nov 5th, 2011 at 4:36pm:
Can one tell which question was answered correctly if it happens?

I'm afraid not - there'd be no way of telling if it was spam or a legitimate user who had got it right.
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,467
Location: Earth

YaBB 2.6.1
Re: Still perplexed on "spamming" issues.
Reply #36 - Nov 5th, 2011 at 9:40pm
Post Tools
Quote:
That's good to know. I have still got to make a couple of changes at some point though, like making it case-insensitive and excepting multiple answers like '8' and 'eight'.


Optional answers - yes. Case insensitive - when you get there, see if you can make that optional. My spammers can't find the shift key and I spell it Metropolis.  Roll Eyes
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Still perplexed on "spamming" issues.
Reply #37 - Nov 5th, 2011 at 9:53pm
Post Tools
Dandello wrote on Nov 5th, 2011 at 9:40pm:
Case insensitive - when you get there, see if you can make that optional. My spammers can't find the shift key and I spell it Metropolis.

Okay, that'll will be easy enough. Good idea, I will do. Smiley
  
Back to top
 
IP Logged
 
S.P.Robinson
YaBB Newcomer
*
Offline



Posts: 15

None
Re: Still perplexed on "spamming" issues.
Reply #38 - Nov 17th, 2011 at 3:33am
Post Tools
I've been getting close to two hundred spam regs a day.

I'm going to try the anti spam question mod but before I go to that trouble I thought I should ask...

I assume that mod is NOT being used for these boards?

I notice in your member list for the last few days lots of the tell tale format for the usernames of these spam regs. Usually a compilation of word parts ending in two random caps-

bumeobedoRU
or
heprammaeraMZ

for example.
  
Back to top
 
IP Logged
 
George Maschke
Full Member
***
Offline



Posts: 315
Re: Still perplexed on "spamming" issues.
Reply #39 - Nov 17th, 2011 at 9:47am
Post Tools
S.P. Robinson,

I'm also getting at least a hundred spam registrations per day. However, it seems that they very rarely actually click on the link in the confirmation e-mail, so they eventually end up being auto-deleted.
  

Back to top
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 4,025
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: Still perplexed on "spamming" issues.
Reply #40 - Nov 17th, 2011 at 12:15pm
Post Tools
@ S.P. Robinson -

Your assumption is correct, we just let them die off at the moment. The code that is running here is 'beta' code for YaBB Next Edition.

Good Luck
Cool
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
BloodyRue
Junior Member
**
Offline



Posts: 83

None
Re: Still perplexed on "spamming" issues.
Reply #41 - Nov 17th, 2011 at 12:56pm
Post Tools
I get about 70 attempts every day.
only 2 have made it in.
Stopforumspam mod catches the rest if the other methods don't work first.
  

   
Back to top
IP Logged
 
S.P.Robinson
YaBB Newcomer
*
Offline



Posts: 15

None
Re: Still perplexed on "spamming" issues.
Reply #42 - Nov 27th, 2011 at 11:41pm
Post Tools
I finally got around to trying to install the anti-spam question mod but ran into a problem.

Careful as I was with each step of the installation I must have made an error somewhere.

The link to Anti-spam Question does appear on the Admin Center page, but when you click on it, it just reloads the page. It does change the URL to .../cgi-bin/yabb/AdminIndex.pl?action=reg_question

I have permissions on all the files set to 755.

Before I start all over from scratch, I thought I'd ask if there is any indication of where my error might have been.

Thanks!
  
Back to top
 
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Still perplexed on "spamming" issues.
Reply #43 - Nov 28th, 2011 at 12:00am
Post Tools
Hi,

The first thing that comes to mind is that you haven't made the edit to Admin/AdminSubList.pl.

Check that you have this in that file:

Code (Perl)
Select All
# Anti-Spam Question Mod Start
'reg_question',"AntispamQuestion.pl&RegQuestion",
'reg_question2',"AntispamQuestion.pl&RegQuestion2",
'reg_question_add',"AntispamQuestion.pl&RegQuestionAdd",
'reg_question_delete',"AntispamQuestion.pl&RegQuestionDelete",
'reg_question_edit',"AntispamQuestion.pl&RegQuestionEdit",
'reg_question_edit2',"AntispamQuestion.pl&RegQuestionEdit2",
# Anti-Spam Question Mod End 

  
Back to top
 
IP Logged
 
S.P.Robinson
YaBB Newcomer
*
Offline



Posts: 15

None
Re: Still perplexed on "spamming" issues.
Reply #44 - Nov 28th, 2011 at 1:39am
Post Tools
Sure enough, I made the change locally but somehow neglected to upload that file.

Works now.

Thanks as always. I don't think I have ever encountered a help site that was as genuinely helpful as this site is, and you, Derek, in particular. Thanks!
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 2 [3] 4 5 
Topic Tools