Page Index Toggle Pages: 1 [2] 3 4 5
Topic Tools
Very Hot Topic (More than 25 Replies) Still perplexed on "spamming" issues. (Read 14,752 times)
forumguy99
Junior Member
**
Offline



Posts: 96
Re: Still perplexed on "spamming" issues.
Reply #50 - Nov 28th, 2011 at 4:30am
Post Tools
Derek Barnstorm wrote on Nov 28th, 2011 at 3:38am:
Hi,

I replied to your post here on installing Mods:

http://www.yabbforum.com/community/YaBB.pl?num=1320402824/11#11

You might also find this link useful for installing with BoardMod:

http://www.carsten-dalgaard.dk/cgi-bin/yabb2/YaBB.pl?num=1322256476/0#0


Thanks. I didnt see the directions in the down load. I found them. Thanks.

Do you know if the work for yabb 2.2 anti-spam question and fruits. I have yabb 2.2, a 2.4 and 2.5. do I need  to upgrade the 2.2 first?
Thanks again.
  
Back to top
 
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Still perplexed on "spamming" issues.
Reply #49 - Nov 28th, 2011 at 4:29am
Post Tools
I've no idea I'm afraid. You would just have to try to run it and see.

Even if it doesn't install with BoardMod though, it will just be because the search strings have changed, so you could try to adapt it and install it manually.
  
Back to top
 
IP Logged
 
forumguy99
Junior Member
**
Offline



Posts: 96
Re: Still perplexed on "spamming" issues.
Reply #48 - Nov 28th, 2011 at 4:19am
Post Tools
Does SpamFruits
work for yabb 2.2 ?
  
Back to top
 
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Still perplexed on "spamming" issues.
Reply #47 - Nov 28th, 2011 at 3:38am
Post Tools
Hi,

I replied to your post here on installing Mods:

http://www.yabbforum.com/community/YaBB.pl?num=1320402824/11#11

You might also find this link useful for installing with BoardMod:

http://www.carsten-dalgaard.dk/cgi-bin/yabb2/YaBB.pl?num=1322256476/0#0
« Last Edit: Nov 28th, 2011 at 3:41am by Derek Barnstorm »  
Back to top
 
IP Logged
 
forumguy99
Junior Member
**
Offline



Posts: 96
Re: Still perplexed on "spamming" issues.
Reply #46 - Nov 28th, 2011 at 3:23am
Post Tools
Can you post link to the directions to edit the files for Anti-Spam Question
for yabb 2.4 and 2.5
?
Thanks.
  
Back to top
 
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Still perplexed on "spamming" issues.
Reply #45 - Nov 28th, 2011 at 1:45am
Post Tools
S.P.Robinson wrote on Nov 28th, 2011 at 1:39am:
Sure enough, I made the change locally but somehow neglected to upload that file.

Works now.

Thanks as always. I don't think I have ever encountered a help site that was as genuinely helpful as this site is, and you, Derek, in particular. Thanks!

Thank you for the nice words, and you're very welcome. I'm glad it's working for you. Smiley
« Last Edit: Nov 28th, 2011 at 1:46am by Derek Barnstorm »  
Back to top
 
IP Logged
 
S.P.Robinson
YaBB Newcomer
*
Offline



Posts: 15

None
Re: Still perplexed on "spamming" issues.
Reply #44 - Nov 28th, 2011 at 1:39am
Post Tools
Sure enough, I made the change locally but somehow neglected to upload that file.

Works now.

Thanks as always. I don't think I have ever encountered a help site that was as genuinely helpful as this site is, and you, Derek, in particular. Thanks!
  
Back to top
 
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Still perplexed on "spamming" issues.
Reply #43 - Nov 28th, 2011 at 12:00am
Post Tools
Hi,

The first thing that comes to mind is that you haven't made the edit to Admin/AdminSubList.pl.

Check that you have this in that file:

Code (Perl)
Select All
# Anti-Spam Question Mod Start
'reg_question',"AntispamQuestion.pl&RegQuestion",
'reg_question2',"AntispamQuestion.pl&RegQuestion2",
'reg_question_add',"AntispamQuestion.pl&RegQuestionAdd",
'reg_question_delete',"AntispamQuestion.pl&RegQuestionDelete",
'reg_question_edit',"AntispamQuestion.pl&RegQuestionEdit",
'reg_question_edit2',"AntispamQuestion.pl&RegQuestionEdit2",
# Anti-Spam Question Mod End 

  
Back to top
 
IP Logged
 
S.P.Robinson
YaBB Newcomer
*
Offline



Posts: 15

None
Re: Still perplexed on "spamming" issues.
Reply #42 - Nov 27th, 2011 at 11:41pm
Post Tools
I finally got around to trying to install the anti-spam question mod but ran into a problem.

Careful as I was with each step of the installation I must have made an error somewhere.

The link to Anti-spam Question does appear on the Admin Center page, but when you click on it, it just reloads the page. It does change the URL to .../cgi-bin/yabb/AdminIndex.pl?action=reg_question

I have permissions on all the files set to 755.

Before I start all over from scratch, I thought I'd ask if there is any indication of where my error might have been.

Thanks!
  
Back to top
 
IP Logged
 
BloodyRue
Junior Member
**
Offline



Posts: 83

None
Re: Still perplexed on "spamming" issues.
Reply #41 - Nov 17th, 2011 at 12:56pm
Post Tools
I get about 70 attempts every day.
only 2 have made it in.
Stopforumspam mod catches the rest if the other methods don't work first.
  

   
Back to top
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,785
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Still perplexed on "spamming" issues.
Reply #40 - Nov 17th, 2011 at 12:15pm
Post Tools
@ S.P. Robinson -

Your assumption is correct, we just let them die off at the moment. The code that is running here is 'beta' code for YaBB Next Edition.

Good Luck
Cool
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
George Maschke
Full Member
***
Offline



Posts: 315
Re: Still perplexed on "spamming" issues.
Reply #39 - Nov 17th, 2011 at 9:47am
Post Tools
S.P. Robinson,

I'm also getting at least a hundred spam registrations per day. However, it seems that they very rarely actually click on the link in the confirmation e-mail, so they eventually end up being auto-deleted.
  

Back to top
IP Logged
 
S.P.Robinson
YaBB Newcomer
*
Offline



Posts: 15

None
Re: Still perplexed on "spamming" issues.
Reply #38 - Nov 17th, 2011 at 3:33am
Post Tools
I've been getting close to two hundred spam regs a day.

I'm going to try the anti spam question mod but before I go to that trouble I thought I should ask...

I assume that mod is NOT being used for these boards?

I notice in your member list for the last few days lots of the tell tale format for the usernames of these spam regs. Usually a compilation of word parts ending in two random caps-

bumeobedoRU
or
heprammaeraMZ

for example.
  
Back to top
 
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Still perplexed on "spamming" issues.
Reply #37 - Nov 5th, 2011 at 9:53pm
Post Tools
Dandello wrote on Nov 5th, 2011 at 9:40pm:
Case insensitive - when you get there, see if you can make that optional. My spammers can't find the shift key and I spell it Metropolis.

Okay, that'll will be easy enough. Good idea, I will do. Smiley
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,130
Location: Earth

YaBB 2.6.0
Re: Still perplexed on "spamming" issues.
Reply #36 - Nov 5th, 2011 at 9:40pm
Post Tools
Quote:
That's good to know. I have still got to make a couple of changes at some point though, like making it case-insensitive and excepting multiple answers like '8' and 'eight'.


Optional answers - yes. Case insensitive - when you get there, see if you can make that optional. My spammers can't find the shift key and I spell it Metropolis.  Roll Eyes
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1 [2] 3 4 5
Topic Tools
 
  « Board Index ‹ Board  ^Top