Page Index Toggle Pages: 1
Topic Tools
Normal Topic User Error Message for Missing Avatar (Read 1,397 times)
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: User Error Message for Missing Avatar
Reply #5 - Oct 20th, 2011 at 1:06pm
Post Tools
Great! You're welcome. Smiley
  
Back to top
 
IP Logged
 
jon666
Junior Member
**
Offline



Posts: 83
Re: User Error Message for Missing Avatar
Reply #4 - Oct 20th, 2011 at 12:40pm
Post Tools
Many thanks for checking that out for me Derek. I hadn't thought of looking at the javascript. I works well.
Smiley
  
Back to top
 
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: User Error Message for Missing Avatar
Reply #3 - Oct 19th, 2011 at 12:23am
Post Tools
Hi jon666,

I'm not actually sure of the correct way to do this - that's why I haven't replied - from a very quick test though, this seems to do the trick...

In YaBB.js find:

Code (Javascript)
Select All
        if (resize_time == 290) { 


And decrease the highlighted to something you find suitable. Remember that external JS is cached, so you may need to clear your cache or refresh your browser a few times before it takes effect.
« Last Edit: Oct 19th, 2011 at 12:24am by Derek Barnstorm »  
Back to top
 
IP Logged
 
jon666
Junior Member
**
Offline



Posts: 83
Re: User Error Message for Missing Avatar
Reply #2 - Oct 18th, 2011 at 11:41pm
Post Tools
The second part of my problem seems to have resolved itself in that the new gif is now displaying in the correct dimensions. Would still appreciate help getting it to appear sooner than the default 30 seconds though!

  
Back to top
 
IP Logged
 
jon666
Junior Member
**
Offline



Posts: 83
Re: User Error Message for Missing Avatar
Reply #1 - Oct 12th, 2011 at 2:01pm
Post Tools
Actually, I replaced the gif but didn't test it. I now see it's being displayed so small it's barely visible. Am trying to find where it's being called from and sized but no luck so far! Any suggestions would  be appreciated.

The gif is "noimg.gif" and is found in Templates/Forum/default  or /yabb21  The original gif was  22x23 px and I replaced it with one 93x114 px.
  
Back to top
 
IP Logged
 
jon666
Junior Member
**
Offline



Posts: 83
User Error Message for Missing Avatar
Oct 9th, 2011 at 5:50pm
Post Tools
In Yabb 2.4 is there a way to change the "no image found after 30 seconds so giving up" message.

Am trying to encourage my users to upload a personal avatar. Have changed the gif to something larger and more dramatic but would like it to pop up sooner than after 30 seconds.  Smiley
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top