Page Index Toggle Pages: 1
Topic Tools
Normal Topic Reports of problems with googiespell (Read 468 times)
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 4,031
Location: Land of the Blazing Sun!

YaBB 2.6.1
Reports of problems with googiespell
Oct 17th, 2011 at 10:31pm
Post Tools
I received a PM earlier asking if I knew if there were any reason the YaBB built-in spellchecker (googiespell) was not functioning on someone's servers.

I just had a chance to test on a production server of mine, and 'mine iz werkin fine' - i.e. Its something unique to your server.  Tongue

If you are on a hosted server, and everything else is hunky-dory, I'd drop a helpdesk ticket and see if they twiddled security. Googiespell requires an outbound server call. That's why it doesn't work on SuckForge (here).  Shocked

Good Luck
Cool




  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Reports of problems with googiespell
Reply #1 - Oct 17th, 2011 at 10:46pm
Post Tools
It also relies on two modules:

Crypt::SSLeay
Bundle::LWP

You'll need to ask your host to install them for you - Here's the link to the original Mod:

http://www.boardmod.org/yabb2/YaBB.pl?num=1212737074

« Last Edit: Oct 18th, 2011 at 2:42am by Derek Barnstorm »  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools