Page Index Toggle Pages: 1 [2] 
Topic Tools
Hot Topic (More than 10 Replies) Problem moving site to godaddy won't finish setup (Read 4,392 times)
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,785
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Problem moving site to godaddy won't finish setup
Reply #6 - Oct 25th, 2011 at 1:01am
Post Tools
Quote:
I'm just intalling the forum, I don't know how to install perl myself, I thought that is something done by them only. so, relying on their install, should I try it myself?


No - it should be installed & working.

Here is (I guess) what should be in your shebang line...

http://help.godaddy.com/article/1574

And more Perl FAQ

http://help.godaddy.com/article/1488?locale=en

You did edit all the shebang lines, right???

http://www.yabbforum.com/codex/YaBB.pl?num=1233421622

Quote:
be sure you have edited YaBB.pl, AdminIndex.pl, Setup.pl in the yabb2 folder, also Admin/ModuleChecker.pl and Sources/SpellChecker.pl for the proper Path to Perl


There's another YaBB'er that used to use GoDaddy, BUT I don't know the plan he was on, lemme see if he knows anything.

Also - I think that Sbox install is as old as the hills, unfortunately many people never dated their entries in the Codex (big problem). So the JonB best guess is don't go down the Sbox route unless someone confirms "that is what you have" - I think you are on 4G hosting, right?

Good Luck
Cool
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Neptuno
YaBB Newcomer
*
Offline



Posts: 40
Re: Problem moving site to godaddy won't finish setup
Reply #5 - Oct 24th, 2011 at 11:06pm
Post Tools
just found this http://www.yabbforum.com/codex/YaBB.pl?num=1200160206

I wonder if will work like that, looks like it sets the paths manually?
  
Back to top
 
IP Logged
 
Neptuno
YaBB Newcomer
*
Offline



Posts: 40
Re: Problem moving site to godaddy won't finish setup
Reply #4 - Oct 24th, 2011 at 10:33pm
Post Tools
thanks for your time
I don't know a lot about servers, I normally manage through till I found godaddy...

I'm just intalling the forum, I don't know how to install perl myself, I thought that is something done by them only. so, relying on their install, should I try it myself?

how do I turn mod_perl off?

I tried a few ways to access with the IP but no luck, I hate that previewdns, that host is really so complicated..... I have hours for what normally should take me 30 mins of work

  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,785
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Problem moving site to godaddy won't finish setup
Reply #3 - Oct 24th, 2011 at 6:16pm
Post Tools
Ok then -

Two things - answer A first LOL it might require a call to their 'concierge'.

A. - Did you put in your own shebang, or are we relying on the built-in Perl Handler?

YaBB is NOT mod_perl compatible. So if mod_perl is enabled - get it 'turned off'.

B. - I (actually my clients) have periodically had problems with their DNS preview. Would you know how to step around it by making a hosts entry for the IP of the GoDaddy server??

Good Luck
Wink


« Last Edit: Oct 24th, 2011 at 6:19pm by JonB »  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Neptuno
YaBB Newcomer
*
Offline



Posts: 40
Re: Problem moving site to godaddy won't finish setup
Reply #2 - Oct 24th, 2011 at 3:31pm
Post Tools
is the deluxe plan, in file types it does show pl extensions to open up with perl and it does run the setup.pl file, so I assume it is installed

it just won't go past the path setting page
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,785
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Problem moving site to godaddy won't finish setup
Reply #1 - Oct 24th, 2011 at 3:07pm
Post Tools
Well - I do know that some of their plans do not include Perl.

Did you check that feature for the plan you are on???  I don't see the Perl Support listed where I 'used' to see it...

That could explain a lot of things
Smiley


  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Neptuno
YaBB Newcomer
*
Offline



Posts: 40
Problem moving site to godaddy won't finish setup
Oct 24th, 2011 at 2:58pm
Post Tools
Hi, I'm trying to move my forum to the new server, I have tried several times with my actual 2.4 version and with 2.5 with same results.
I read here as well that that host uses cgi instead cgi-bin, so I tried that as well, same result...

I run the setup file, then go to the path setup page (following the steps of the setup), and then I press save and get a page with all kind of weird characters that goes nowhere at this path:
http://www.mywebsite.com.previewdns.com/cgi/yabb2/Setup.pl?action=checkmodules
which is for now the preview path on godaddy

and the page looks like this:
Quote:

m{N
ZYs8
~

™$vEJ16-iVb;e+3yHHBL

I|RA
t7
ާ
oH
i85my{ɿޓ['=I
5
<͹C֩yĝB
ޥw
9鹞nC2
o(Q
d

wH
.k5򉞜K~dc

GRA
u:gSȶ~+d
+b:K[mъ
؟

H4Kt7MC
v4

="JtvpwXk8
R
OdQQz
15bL;d$ "zDk#Rp
Q7
JMD7

4

^
4
(
s\
!@T
et
IʼlJ6wS!V<

<="" `="" ,
6az\1*Ѧw2i
6"bl2\w.j:c
7罶
jh
="" uּؙ"%cös
="" #&nwm

#!kh*
go
y


="" pl~gdc="zzsDH#
w
/" vj˴ߘ
f5
a
!&

="" cov_l'~

iyi5
<[[o%b1pl="" t^&}
<i
a


?\t="">T^jڏUii/ b(ʅn;u
C)(BLO
U

2
4%%,>F

m
q
#p



\5wf4w

z

D"v:
&ݖҎ
Gu4
kX$2z
/N}E

ΙL I
t]z%Zt
*)|W
Ø'
'mb
,Ir%c+1w3  H1

h f:L2Є/MO"
C
]

QF`D
$"yBN
!d-

rn{

\}Ɇ_i
!8ON

b4[
6
g*Ƈ

("&Ok
-*^
ʆ3
}0Io
}MvMζdY $
9ٝc
FLD> T

sy$. ݡӴ/nfNX ǼhƃDyh
.-| Ǚ+v_B
et4W
P
~+ikk


1
V
lHs2 #&:A<
P;@
eh
pQ3Sr\k=S9:_ۭ~TMc
γ-Wb,b
q

Ĺc?k;g"0F#δ!f
+ z%'|&
L
"0w I
j
,#r
j

ge6R
B
b!~JĬ( Gϐ
)T90
3Z
3-5K{

eɀє$
Aq
Mxcni2
[J


,
1
m
`\
C
BL



5=

1$ɩo
צM(Lo˨
Y

j
g


$Yn4{O>R0
?
M4
"có;ƓHa?bQjF;
ݾ([+_
&(`X˽V
X~%د:
zk>dJ뽯ۧ71w5^
4Z;oaoArv
ϫއAnk{ﯞ
>
u&Ryh+
j4|9΄KWD04#C$
q
?Nϻdt'^
2
yk
z{{


aY=na@p
K
hQ,qY^Mw[|`~EpvEv܍#VP(LXLyȘSRzk
5N$y!
mB&4%%S̑zK
(
y@y
W"rG,
1̫Bk

fO

,

'4R2`Tg=82vDPUYKȮ9\p
7qp
l i

[.@

e0c(zTOxX
;O

a
AzXl
w=LϗLk!"Y;)rbqڡ?"rMo
(

wXǕ.
4S
9<lȾq~H=[ UJB
MHQ
Ѿ
2~Y+\)V`
T겎2+s k3=(
б

2

O\
sb9Jbu
wE|]5
h$t~Le
~)+}
m+N
2f_o
|Xl1YeW
'xNoj6_
˞f!6^ i)]U8r

Ě
Zy

[n
9+.> OG䃘P03 ^E
J
×GYkwc
JKfv==%
Bs2?;qF
{
Tjdϯ\^]'xޔ
Vڹ_7B=h

OLs`
AEDs{A}CEcفRRh?$Vwr"!&\ðD0
g2̍v $K
&

&R|fV
$d
0oCVU}|
Άj
Y^~ڜl
Tb60


well, any help would be really appreciated, as a record, I uploaded a million times, set the chmods, many times, and all gaves same result, I'm stuck now...

thanks
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 
Topic Tools
 
  « Board Index ‹ Board  ^Top