Page Index Toggle Pages: 1
Topic Tools
Normal Topic broken links (Read 4,784 times)
Corey Chapman
YaBB Administrator
*****
Offline



Posts: 10,015
Location: Rock Hill, South Carolina

None
Re: broken links
Reply #4 - Dec 11th, 2011 at 4:38am
Post Tools
There are known bugs in the development code with the navigation, which I believe have been fixed but not uploaded here yet (due to other things in the code that aren't ready to use here).
  

Back to top
IP Logged
 
batchman
Support Team
****
Offline



Posts: 371
Location: Orlando, FL
Re: broken links
Reply #3 - Dec 11th, 2011 at 4:30am
Post Tools
I have run into this problem before ... but I decided to check one last time before reporting it, and suddenly I was being taken where I was supposed to go, by the very same links that didn't take me there, before.

So somehow the problem seems to be somewhat intermittent.
  
Back to top
 
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,563
Location: Los Angeles

YaBB 2.4
Re: broken links
Reply #2 - Dec 11th, 2011 at 12:42am
Post Tools
Jet Li wrote on Dec 10th, 2011 at 9:43am:
freediver wrote on Dec 10th, 2011 at 8:34am:
All three of them go to the main index page rather than the correct board.



Not true, only "Praise and Feedback" link is wrong, because this forum have sub board feature installed. Wink

- YaBB Chat and Support Community = Main Page of this Forum
- Yet another Bulletin Board = Category Name

This forum is still in Beta of YaBB Next Version. Wink

Actual example:

Try going to a particular topic; not just a post as that seems to work; and you'll see what's going on. Clicking Anti Spam for instance doesn't take you to the right place (while you are here in this section of the forum).

Should be: http://www.yabbforum.com/community/YaBB.pl?board=antispam

Should not be: http://www.yabbforum.com/community/YaBB.pl?boardselect=antispam&subboards=1

  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: broken links
Reply #1 - Dec 10th, 2011 at 9:43am
Post Tools
freediver wrote on Dec 10th, 2011 at 8:34am:
All three of them go to the main index page rather than the correct board.



Not true, only "Praise and Feedback" link is wrong, because this forum have sub board feature installed. Wink

- YaBB Chat and Support Community = Main Page of this Forum
- Yet another Bulletin Board = Category Name

This forum is still in Beta of YaBB Next Version. Wink
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
freediver
Senior Member
****
Offline



Posts: 518
broken links
Dec 10th, 2011 at 8:34am
Post Tools
At the top of the board are these three links:

YaBB Chat and Support Community › Yet another Bulletin Board › Praise and Feedback

All three of them go to the main index page rather than the correct board.
  

Founding member of . I recently upgraded from YaBB 2.2.1 to 2.5 AE to 2.5.2.
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top