Page Index Toggle Pages: 1
Topic Tools
Normal Topic Anti-Spam Question for 2.3.1 - works! (Read 1,786 times)
PJAY86
YaBB Newcomer
*
Offline



Posts: 39
Location: Germany

YaBB 2.6.0
Anti-Spam Question for 2.3.1 - works!
Jan 11th, 2012 at 5:04pm
Post Tools
Hello Admins,

I installed the Anti-Spam Question (Mod) some hours ago - works perfect! From up to 150 spammers a day down to 0 ("ZERO") at the moment - cool  Cool

Because of "some" own modifications in the Code I can't use BoardMod. But I never used that, it's really easy to do all the modifications, because they're all described in the .mod-File.

Download the .zip from BoardMod:
http://www.boardmod.org/yabb2/YaBB.pl?num=1316894374

Follow the Instructions:
http://www.boardmod.org/yabbfiles/Attachments/Antispam_Question_V0_2_23.mod

And ... here's the Error-Message:

Quote:
Guest
(199.15.234.132)      

Fehler: Sie haben die Frage nicht beantwortet. Bitte versuchen Sie es noch einmal.


Grin
Thx to Derek Barnstorm!

Pat

BTW: 199.15.234.132 is annoying  Angry
  
Back to top
WWW  
IP Logged
 
PJAY86
YaBB Newcomer
*
Offline



Posts: 39
Location: Germany

YaBB 2.6.0
Re: Anti-Spam Question for 2.3.1 - works!
Reply #1 - Jan 11th, 2012 at 5:12pm
Post Tools
Notice: If you manage your own questions and answers in RegQuestions.txt, please do not use the answer inside the question. I prefer to give questions like "How many .." (999) or "Can XX do YY" (yes/no).

Online here (in german language):

http://forum.oekotest.de/cgi-bin/YaBB.pl?action=register
  
Back to top
WWW  
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Anti-Spam Question for 2.3.1 - works!
Reply #2 - Jan 11th, 2012 at 5:23pm
Post Tools
I'm glad it's working for you, Pat. Thank you for the feedback. Smiley
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools