Page Index Toggle Pages: 1 2 [3] 
Topic Tools
Very Hot Topic (More than 25 Replies) Update Session (Read 8,369 times)
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,125
Location: Earth

YaBB 2.6.0
Re: Update Session
Reply #3 - Feb 20th, 2012 at 8:26pm
Post Tools
I checked one of my own vanilla installs and I suspect this is a bug. On mine, password auth does appear to work - but I have to admit, I'm not usually in the admin section long enough at a stretch to need to update my session as admin.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Tanner
YaBB Newcomer
*
Offline



Posts: 11
Re: Update Session
Reply #2 - Feb 20th, 2012 at 4:11pm
Post Tools
I haven't done any mods at all that I can think of to this installation Dan. I'm pretty sure it's totally virgin... oh, well that's not totally true, I've been into the default template to change the logo and add a line of text at the top, but that's about all. That was just a manual twek.

Odd choice of a generic gif to use if it doesn't signify anything. If I were coding it, barring any indication from the icon I don't think a flashing X would be a general choice for me there.

I'll change to password auth. and see what happens. Thanks.
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,125
Location: Earth

YaBB 2.6.0
Re: Update Session
Reply #1 - Feb 20th, 2012 at 3:45pm
Post Tools
That little icon is just a moving gif. I'm pretty sure there are no other settings that need to be set.
Are there any mods you've added?
When you choose to use your password as the update session credential, does that work?
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Tanner
YaBB Newcomer
*
Offline



Posts: 11
Update Session
Feb 20th, 2012 at 3:31pm
Post Tools
V2.5AE - I never have gotten "Update Session" to work. The answer to the question is never recognized as correct.

I went into the control panel to change the answer, just an attempt I've probably already done 10 times, then I noticed a small icon, maybe a key?, in the title header alternating between an X and the icon/key.

Do I have something off that needs to be on?
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 2 [3] 
Topic Tools
 
  « Board Index ‹ Board  ^Top