Page Index Toggle Pages: 1 [2] 3 4 
Topic Tools
 25 adding images (Read 7,616 times)
depablo
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline



Posts: 577
Location: UK

None
Re: adding images
Reply #32 - Mar 25th, 2012 at 9:38pm
Post Tools
« Last Edit: Mar 25th, 2012 at 10:06pm by depablo »  

Taking a peek behind the mask Wink
Back to top
 
IP Logged
 
greenparkland
YaBB Newcomer
*
Offline



Posts: 34

YaBB 2.4
Re: adding images
Reply #31 - Mar 25th, 2012 at 9:37pm
Post Tools
how did you find them
  
Back to top
 
IP Logged
 
depablo
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline



Posts: 577
Location: UK

None
Re: adding images
Reply #30 - Mar 25th, 2012 at 9:35pm
Post Tools
« Last Edit: Mar 25th, 2012 at 10:06pm by depablo »  

Taking a peek behind the mask Wink
Back to top
 
IP Logged
 
greenparkland
YaBB Newcomer
*
Offline



Posts: 34

YaBB 2.4
Re: adding images
Reply #29 - Mar 25th, 2012 at 9:33pm
Post Tools
it told me it upgraded to yaBB2!
  
Back to top
 
IP Logged
 
depablo
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline



Posts: 577
Location: UK

None
Re: adding images
Reply #28 - Mar 25th, 2012 at 9:32pm
Post Tools
Just for info, your using version 2.3.1
  

Taking a peek behind the mask Wink
Back to top
 
IP Logged
 
greenparkland
YaBB Newcomer
*
Offline



Posts: 34

YaBB 2.4
Re: adding images
Reply #27 - Mar 25th, 2012 at 9:27pm
Post Tools
Thanks for your time Bill Much appreciated
  
Back to top
 
IP Logged
 
depablo
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline



Posts: 577
Location: UK

None
Re: adding images
Reply #26 - Mar 25th, 2012 at 9:26pm
Post Tools
Asked for a link to the forum or send it by PM
  

Taking a peek behind the mask Wink
Back to top
 
IP Logged
 
greenparkland
YaBB Newcomer
*
Offline



Posts: 34

YaBB 2.4
Re: adding images
Reply #25 - Mar 25th, 2012 at 9:26pm
Post Tools
they are all checked, the picture size was set at 250kb and the picture uploaded was 104kb so that was Ok when it upload it show at the bottom of the post as:
P1060898__450x338__001.jpg (104 KB | 0 ) then when I click it it opens a new window showing the error code
  
Back to top
 
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,551
Location: Los Angeles

YaBB 2.4
Re: adding images
Reply #24 - Mar 25th, 2012 at 9:22pm
Post Tools
Okay, our posts crossed.

Surely someone here with more knowledge about this will offer you help. I'll think about it some more, and get back with a reply if I've come up with another solution for you.

Hang in there!
  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,551
Location: Los Angeles

YaBB 2.4
Re: adding images
Reply #23 - Mar 25th, 2012 at 9:20pm
Post Tools
The /home/cometopo/public_html/yabb/Attachments directory is fine since that's what you have listed.

But again, you may have a setting in File Attachments that is preventing the display of images. You should check this.

Example: in the line that reads Display Picture Attachments in Posts? is that box checked? It should be.
  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
greenparkland
YaBB Newcomer
*
Offline



Posts: 34

YaBB 2.4
Re: adding images
Reply #22 - Mar 25th, 2012 at 9:19pm
Post Tools
the following boxes are all ticked as well
Allow Guests to upload Attachments?      
Display Picture Attachments in Posts?      
Enable File Extension Check? (Turn off to allow all file types)
It is recommended you ALWAYS keep this Extension Check turned on. Disabling this may allow hackers to run scripts which can harm your forum!
  
Back to top
 
IP Logged
 
greenparkland
YaBB Newcomer
*
Offline



Posts: 34

YaBB 2.4
Re: adding images
Reply #21 - Mar 25th, 2012 at 9:16pm
Post Tools
this is what is puzzling me in the section that says
Attachment directory exists and has correct permissions? yes, with the line above showing.
/home/cometopo/public_html/yabb/Attachments
  
Back to top
 
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,551
Location: Los Angeles

YaBB 2.4
Re: adding images
Reply #20 - Mar 25th, 2012 at 9:10pm
Post Tools
Don't sweat it. You're not being a pain. You're just on a learning curve right now, and this too will be corrected in due time.

Okay, clearly the image isn't showing because it's simply not being uploaded. So what you'll want to do now is to check your File Attachments page in Admin Center.
Edited:
Okay, it is being uploaded, but my advice will still apply.

I'm guessing that you're not currently allowing file attachments, or rather, some other setting is incorrect. You'll see if this is the case on that page, and you can make adjustments accordingly.
« Last Edit: Mar 25th, 2012 at 9:13pm by Bill Myers »  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
greenparkland
YaBB Newcomer
*
Offline



Posts: 34

YaBB 2.4
Re: adding images
Reply #19 - Mar 25th, 2012 at 9:06pm
Post Tools
Ok sorry was checking the wrong folder was looking in the one I created, the yaBB attachments folder shows the photo's that I uploaded
  
Back to top
 
IP Logged
 
greenparkland
YaBB Newcomer
*
Offline



Posts: 34

YaBB 2.4
Re: adding images
Reply #18 - Mar 25th, 2012 at 9:04pm
Post Tools
Just checked the attachment folder is shows as empty
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 3 4 
Topic Tools
 
  « Board Index ‹ Board  ^Top