Page Index Toggle Pages: 1
Topic Tools
Normal Topic action=dereferer (Read 922 times)
BloodyRue
Junior Member
**
Offline



Posts: 83

None
action=dereferer
May 20th, 2012 at 8:53pm
Post Tools
I am getting errors with this all of a sudden, what is it?


yabb2/YaBB.pl?board=&action=dereferer
  

   
Back to top
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 4,036
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: action=dereferer
Reply #1 - May 20th, 2012 at 10:44pm
Post Tools
'where' are you geting these errors?

I think they are related to outbound links.

Huh
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
BloodyRue
Junior Member
**
Offline



Posts: 83

None
Re: action=dereferer
Reply #2 - May 21st, 2012 at 12:06am
Post Tools
I am wondering if they are proxy errors.

I just turned them on as referral oks, because I know the domain they are  from, but I have never seen them before today.
  

   
Back to top
IP Logged
 
WebMe
Junior Member
**
Offline



Posts: 66

None
Re: action=dereferer
Reply #3 - Jun 6th, 2012 at 1:56pm
Post Tools
In your forum settings, Security Settings > General there is a setting: Use Stealth URLs in hyperlinks?
If this is enabled then all hyperlinks in posts go through the dereferer process. I.e. a hyperlink to http://webme.co.uk/ becomes:
http://myforum.com/YaBB.pl?action=dereferer;url=http://webme.co.uk/

Hope this helps  Smiley
  

We offer YaBB compatible hosting. Ask for a free trial.
Back to top
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools