Page Index Toggle Pages: 1
Topic Tools
Advanced Setting in install of 2.5 timing out (Read 1,848 times)
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,768
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Advanced Setting in install of 2.5 timing out
Reply #5 - May 30th, 2012 at 5:40pm
Post Tools
Hi -

It actually necessary to know what Server version it is, there's Server 2008 and 2008 R2, I think 2008 came both in a 32 and 64 bit versions.  We are only 'guessing' at the moment it's IIS (web server).  Because I know plenty of 'folk' (usually NOT hosting companies) that run Apache on Windows Servers.

There's also the matter of the Perl version they have installed. (I am thinking of a specific known issue)

On IIS, there are issues that don't exist on Apache servers.  I can say this as I have several Windows Servers dishing up YaBB via IIS.  I also know there are problems that do not appear to have solutions on IIS - particularly 2008 R2 64 bit, and no one actually knows why they occur.

So, if I seem picky, its because I am wandering around in the dark right now.  If you don't know the answers, then either send me a PM with the name of your host, or call/e-mail their help desk.

Thanks and good luck with your project
Cool
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
DeTox
YaBB Newcomer
*
Offline



Posts: 31
Location: Sandycove, Dublin, Ireland

None
Re: Advanced Setting in install of 2.5 timing out
Reply #4 - May 30th, 2012 at 2:51pm
Post Tools
Sorry, I should have thought of that, my provider simply lists it as Windows/.Net, I would presume that it is an up to date version of windows server 2008 as they've been upgrading recently.
« Last Edit: May 30th, 2012 at 2:55pm by DeTox »  

Treat a man as he is and he will remain as he is. Treat a man as he can and should be, and he will become as he can and should be - Johann Wolfgang Goethe
Back to top
WWW  
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,768
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Advanced Setting in install of 2.5 timing out
Reply #3 - May 22nd, 2012 at 1:08pm
Post Tools
Umm "dot net" is Not a Windows Version - its a platform for services. I am inquiring to see what version of the Windows OS, and what webserver you are running.  My bad to not say Windows Operating System

Thanks -
Cool
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
DeTox
YaBB Newcomer
*
Offline



Posts: 31
Location: Sandycove, Dublin, Ireland

None
Re: Advanced Setting in install of 2.5 timing out
Reply #2 - May 22nd, 2012 at 8:57am
Post Tools
I'm running Yabb 2.5 AE on a Window/.NET platform.
  

Treat a man as he is and he will remain as he is. Treat a man as he can and should be, and he will become as he can and should be - Johann Wolfgang Goethe
Back to top
WWW  
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,768
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Advanced Setting in install of 2.5 timing out
Reply #1 - May 21st, 2012 at 4:21pm
Post Tools
What version of YaBB & Windows are you running on the server?

BTW, In User Control Panel, we know have room in your Profile for YaBB Version and Operating System.

Thanks
Wink

« Last Edit: May 21st, 2012 at 4:23pm by JonB »  

I find your lack of faith disturbing.
Back to top
IP Logged
 
DeTox
YaBB Newcomer
*
Offline



Posts: 31
Location: Sandycove, Dublin, Ireland

None
Advanced Setting in install of 2.5 timing out
May 21st, 2012 at 3:52pm
Post Tools
Hi,
I don't often have to post, which is great, but I've hit a stumbling block with my latest upgrade.

I made a mess of the upgrade in the first place so I did a clean install and then uploaded the boards, members, messages and variables when that was complete. It all worked well and I got the boards rebuilt and working without any hitches, until I went to check the advanced settings, when I try to view them I get a CGI Timeout. I thought it might be that I had uploaded a file incorrectly so I re-uploaded the Admin files again, but no joy, I can access everything else except that!

Any suggestions?
Thanks in advance
  

Treat a man as he is and he will remain as he is. Treat a man as he can and should be, and he will become as he can and should be - Johann Wolfgang Goethe
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top