Page Index Toggle Pages: 1
Topic Tools
Normal Topic Permission settings (Read 556 times)
TonyL
Junior Member
**
Offline



Posts: 99
Location: Ontario, Canada

None
Re: Permission settings
Reply #2 - Jun 29th, 2012 at 4:57pm
Post Tools
Thank you. This is awesome.
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Online



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: Permission settings
Reply #1 - Jun 29th, 2012 at 11:40am
Post Tools
TonyL wrote on Jun 29th, 2012 at 10:46am:
I was having an issue with spell checker. The permission was set at 644, I changed it to 744 and it works again. Could someone tell me if all the permissions should be set at 744 in the sources file.
Thanks,
Tony


See here for all CHMOD permissions http://www.yabbforum.com/codex/YaBB.pl?num=1190660838

Smiley
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
TonyL
Junior Member
**
Offline



Posts: 99
Location: Ontario, Canada

None
Permission settings
Jun 29th, 2012 at 10:46am
Post Tools
I was having an issue with spell checker. The permission was set at 644, I changed it to 744 and it works again. Could someone tell me if all the permissions should be set at 744 in the sources file.
Thanks,
Tony
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top