Page Index Toggle Pages: 1 2 [3] 4 
Topic Tools
Locked Topic Missing files on upload (Read 10,440 times)
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,363
Location: Earth

YaBB 2.6.1
Re: Missing files on upload
Reply #30 - Aug 10th, 2012 at 8:32pm
There are no actions to perform.
JonB and xnoddyx are both good with server and install issues. JonB is an real-live server-software professional. Contact one or both of via PM with your YaBB admin details AND your server details. DO NOT POST THESE OPENLY.

It sounds to me that underlying problem you're having is well beyond what can be diagnosed without 'hands-on' investigation by someone who really knows their stuff. Sometimes the problem you think you have stems from something you had no idea was even related.

Edited:
BTW, depalo is correct - there  are some serious questions about your hosting service.  A standard install of YaBB should take 15 minutes, more if you're doing a upgrade and had a lot of modifications. So, obviously, this is not a standard situation.
« Last Edit: Aug 10th, 2012 at 8:39pm by Dandello »  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,363
Location: Earth

YaBB 2.6.1
Re: Missing files on upload
Reply #31 - Aug 10th, 2012 at 8:49pm
There are no actions to perform.
The fact that your YaBB is NOT putting the proper url in front of your CSS address most likely indicates an issue with your Paths.pl file.

There are two different addresses that are needed. One for the HTML dir - which is the server directory: something like '
Code
Select All
/home/dandello/public_html/yabbfiles 


and for the HTML URL  which will be something like:
Code
Select All
http://www.dandello.net/yabbfiles 



One or both of these are probably wrong in your Paths.pl. It's easy to get confused on these.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Ludek
YaBB Newcomer
*
Offline



Posts: 19
Re: Missing files on upload
Reply #32 - Aug 10th, 2012 at 9:32pm
There are no actions to perform.
Hello Bill,

What a marvellous person you are!  Wink

How do I access that file to make the changes?

I looked at the page source and saw the lines you referred to but I can't find them in the Yabb files.

Hopefully I can edit them, upload, get the permissions checked and we're flying!  Grin

Is that an end I see in sight...

Thanks again.

Ludek  Cool
  
Back to top
 
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,675
Location: Los Angeles

YaBB 2.5
Re: Missing files on upload
Reply #33 - Aug 10th, 2012 at 9:35pm
There are no actions to perform.
A few moments please. I'll come back with more details.

Meanwhile, if you read Dandello's most post again, she's right on with what she stated (no surprise).

The skinny is that you can fix this in your Admin Center ... I'm pretty sure. If not, Dandello will probably correct me on this, and you'll get a better answer.

But I'll be back ... momentarilyWink

  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,675
Location: Los Angeles

YaBB 2.5
Re: Missing files on upload
Reply #34 - Aug 10th, 2012 at 10:04pm
There are no actions to perform.
Qualification: I may not be explaining this particularly well, and if that's the case, hopefully one of YaBB's actual support staff will clean up what I'm trying to explain.

Okay, here's what I've got ... after looking at our own forum to double check it.

In your Admin Center, go to your Path Settings, and check to see that they are correctly listed.

Again, Dandello already explained this correctly. So ...

The first thing to check is to see what your actual Absolute Path to your main YaBB directory is (you'll see this at the top of the page). The path that's listed is exactly what you need to reference/use.

So in your case for your own HTML Dir: you'll need to replace britishanzani.co.uk/cgi-bin/yabb/ with whatever file structure that has your yabbfiles folder.

So if your server setup is like ours, but with your domain name of course, that would be britishanzani.co.uk/htdocs/yabbfiles although I'm guessing this won't be the same on your server. So you'll need to make it accurate (htdocs is probably wrong). But you get the idea, right?

Try that one thing to see what happens. I'm hopeful this will work. But if it doesn't, please hang in there, and others will most surely give you the help that you need.

One step at a time. Wink

  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: Missing files on upload
Reply #35 - Aug 10th, 2012 at 10:08pm
There are no actions to perform.
Ludek wrote on Aug 10th, 2012 at 9:32pm:
Hello Bill,

What a marvellous person you are!  Wink

How do I access that file to make the changes?

I looked at the page source and saw the lines you referred to but I can't find them in the Yabb files.

Hopefully I can edit them, upload, get the permissions checked and we're flying!  Grin

Is that an end I see in sight...

Thanks again.

Ludek  Cool


hi Ludek can you set me up as a admin on your forum and your ftp setting and pm me them and i will have a look for you  Smiley

Bill Myers wrote on Aug 10th, 2012 at 10:04pm:
britishanzani.co.uk/cgi-bin/yabb/

Roll Eyes you miss out the 2 in /cgi-bin/yabb/ ment to be /cgi-bin/yabb2/
« Last Edit: Aug 10th, 2012 at 10:13pm by xnoddyx »  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,675
Location: Los Angeles

YaBB 2.5
Re: Missing files on upload
Reply #36 - Aug 10th, 2012 at 10:16pm
There are no actions to perform.
xnoddyx wrote on Aug 10th, 2012 at 10:08pm:
hi Ludek can you set me up as a admin on your forum and your ftp setting and pm me them and i will have a look for you  Smiley

Oh good. A power team member is at the helm.  Smiley

In all seriousness, with xnoddyx doing this for you, I have no doubt that you'll be up and running as you should. From what I've seen, he ends up solving every problem that comes his way; when he's actually in the driver's seat that is.

I see an end in sight!  Cool

****************************************

xnoddyx wrote on Aug 10th, 2012 at 10:08pm:
Bill Myers wrote on Aug 10th, 2012 at 10:04pm:
britishanzani.co.uk/cgi-bin/yabb/

Roll Eyes you miss out the 2 in /cgi-bin/yabb/ ment to be /cgi-bin/yabb2/

You got me on that one. What was I thinking?!  Roll Eyes

  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,363
Location: Earth

YaBB 2.6.1
Re: Missing files on upload
Reply #37 - Aug 10th, 2012 at 10:19pm
There are no actions to perform.
As Bill indicated, assuming you can get to your admin center you will see a link to Path Setting, which should open up the Paths editor.  Without CSS that form will be at the bottom of the page. But the form should still work unless something else is broken. It will give you the detected server path (AKA absolute path) to where your YaBB.pl is. It won't tell you exactly what the absolute path to your yabbfiles directory is but it's usually in a directory on the same level as your cgi-bin so is your cgi-bin is at 'home/cgi-bin', your yabbfiles will probably be at 'home/yabbfiles'

The HTML URL is the web address of the directory. So if your domain is britishanzani.co.uk, chances are good that the URL for your YaBB html directory is
Code
Select All
http://britishanzani.co.uk/yabbfiles 



And xnoddyx is very good at solving these issues.
« Last Edit: Aug 10th, 2012 at 10:21pm by Dandello »  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,675
Location: Los Angeles

YaBB 2.5
Re: Missing files on upload
Reply #38 - Aug 10th, 2012 at 10:37pm
There are no actions to perform.
Dandello wrote on Aug 10th, 2012 at 10:19pm:
The HTML URL is the web address of the directory. So if your domain is britishanzani.co.uk, chances are good that the URL for your YaBB html directory is
Code
Select All
http://britishanzani.co.uk/yabbfiles 



I didn't even think of it that way (makes a lot more sense), and that's exactly how it is with our yabbfiles folder.

****************************************

Dandello wrote on Aug 10th, 2012 at 10:19pm:
Without CSS that form will be at the bottom of the page. But the form should still work unless something else is broken.

I had forgotten about that as well. When I had a rendering problem (and not just in our forum), that is exactly what happened.

****************************************

Edited:
I am so not thinking clearly today. Of course Dandello's right about this.

It just occurred to me that I had used his own ccs file to get his forum to render properly (after having tested it locally).

As you can see:

http://www.britishanzani.co.uk/yabbfiles/Templates/Forum/default.css

« Last Edit: Aug 10th, 2012 at 10:59pm by Bill Myers »  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Ludek
YaBB Newcomer
*
Offline



Posts: 19
Re: Missing files on upload
Reply #39 - Aug 10th, 2012 at 11:23pm
There are no actions to perform.
Hello Everyone,

Thank you all so much for all this help and I'm sorry for being such a know-nothing.  Embarrassed

I appear to have messed something up playing with the paths setting in the Admin page and now I can't access it anymore.  Cry

It's very late now and I'm going to bed!

If xnoddyx is still willing to help I'll give him (her?) all the info they need to have a look and hopefully get this saga to an end.

I did give some thought to cutting my losses with this host and moving on (and I still might). The web site is old now and needs a redesign so I might make a fresh start - get the new layout sorted and move the whole thing to a new home.

That's for tomorrow I think...

Good night all.

Ludek  Cool
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,363
Location: Earth

YaBB 2.6.1
Re: Missing files on upload
Reply #40 - Aug 10th, 2012 at 11:33pm
There are no actions to perform.
Everybody starts out as a newbie. But it's through our mistakes that we learn. I'm sure xnoddyx will be in touch with you - or you with him - to help get this sorted out.  But a new host that actually wants to work with you will also help.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,675
Location: Los Angeles

YaBB 2.5
Re: Missing files on upload
Reply #41 - Aug 10th, 2012 at 11:37pm
There are no actions to perform.
Ludek wrote on Aug 10th, 2012 at 11:23pm:
Good night all.

Ludek  Cool

Have a good rest. Tomorrow will be a new day, and a fresh start.

You're certainly in very capable hands with YaBB's official team members (I'm just a regular YaBBer), so surely this will work out for you in the way that you want.

I'll soon be off on a date with my wife, and tomorrow I'll probably just read along with the hope that all of this will soon be behind you.

Take care, and be well. Smiley

  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: Missing files on upload
Reply #42 - Aug 10th, 2012 at 11:52pm
There are no actions to perform.
Ludek wrote on Aug 10th, 2012 at 11:23pm:
Hello Everyone,

Thank you all so much for all this help and I'm sorry for being such a know-nothing.  Embarrassed

I appear to have messed something up playing with the paths setting in the Admin page and now I can't access it anymore.  Cry

It's very late now and I'm going to bed!

If xnoddyx is still willing to help I'll give him (her?) all the info they need to have a look and hopefully get this saga to an end.

I did give some thought to cutting my losses with this host and moving on (and I still might). The web site is old now and needs a redesign so I might make a fresh start - get the new layout sorted and move the whole thing to a new home.

That's for tomorrow I think...

Good night all.

Ludek  Cool

i am always willing to help  Grin i will send you a pm  Wink
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: Missing files on upload
Reply #43 - Aug 12th, 2012 at 12:22am
There are no actions to perform.
Hi Ludek thats your forum fixed  Wink any more problems or some questions just postback i also see your pic here is a amiga disk icon i loved my Amiga A600 it was it was the first computer i went online with  Grin



This is now fixed had to fix Paths and then files in /yabbfiles as image files where corrupt probable course transferring images in ASCII mode now uploaded with Binary mode.

  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,363
Location: Earth

YaBB 2.6.1
Re: Missing files on upload
Reply #44 - Aug 12th, 2012 at 12:48am
There are no actions to perform.
EXCELLENT!  Cheesy Glad to hear that another YaBB powered forum is up and running.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1 2 [3] 4 
Topic Tools
 
  « Board Index ‹ Board  ^Top