YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Pages: 1 2 3 4 
Topic Tools
 
Missing files on upload (Read 8,385 times)
 Reply #45 - Aug 12th, 2012 at 7:44am
There are no actions to perform.  

Bill Myers 
God Member
Beta Testers
*****
Offline
Posts: 1,482
Los Angeles


YaBB 2.4
Re: Missing files on upload
xnoddyx wrote on Aug 12th, 2012 at 12:22am:
This is now fixed had to fix Paths and then files in /yabbfiles as image files where corrupt probable course transferring images in ASCII mode now uploaded with Binary mode.

Thanks xnoddyx for confirming this was an issue with the Path Settings. That's what I figured after I got Ludek's forum to render properly when I tested this locally.

I didn't clue in that his images weren't showing up after I got his forum's template to render, but I see what you mean now. As you correctly determined, the images had evidently been uploaded in ASCII versus Binary.

Congratulations Ludek!  Smiley

 
Morning, noon, or night, have a great one! ...
WWW BillHMyers  
IP Logged  
 Reply #46 - Aug 12th, 2012 at 12:45pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: Missing files on upload
also ment to add that CHMOD is prefixed locked and must say this is the first host i have seen do this
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #47 - Aug 12th, 2012 at 2:04pm
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 1,863
Earth


YaBB 2.5
Re: Missing files on upload
Something to be on the lookout against when looking for a YaBB friendly/Perl friendly host. These guys should probably go on our unfriendly list.
 
WWW  
IP Logged  
 Reply #48 - Aug 12th, 2012 at 5:12pm
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 1,863
Earth


YaBB 2.5
Re: Missing files on upload
Off-Topic replies have been moved to this Topic.
 
WWW  
IP Logged  
 Reply #49 - Aug 12th, 2012 at 3:56pm
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 1,863
Earth


YaBB 2.5
Re: Missing files on upload
We're getting a bit off topic here - Let's move the host discussion over to hosting discussion thread? As Ludek seems to be up and running, I'm going to lock this thread. Any further issues should go into a new thread, okay?
 
WWW  
IP Logged  
Pages: 1 2 3 4 
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.