Page Index Toggle Pages: [1] 2 3 4
Topic Tools
Locked Topic Missing files on upload (Read 9,680 times)
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,130
Location: Earth

YaBB 2.6.0
Re: Missing files on upload
Reply #49 - Aug 12th, 2012 at 3:56pm
There are no actions to perform.
We're getting a bit off topic here - Let's move the host discussion over to hosting discussion thread? As Ludek seems to be up and running, I'm going to lock this thread. Any further issues should go into a new thread, okay?
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,130
Location: Earth

YaBB 2.6.0
Re: Missing files on upload
Reply #48 - Aug 12th, 2012 at 5:12pm
There are no actions to perform.
Off-Topic replies have been moved to this Topic.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,130
Location: Earth

YaBB 2.6.0
Re: Missing files on upload
Reply #47 - Aug 12th, 2012 at 2:04pm
There are no actions to perform.
Something to be on the lookout against when looking for a YaBB friendly/Perl friendly host. These guys should probably go on our unfriendly list.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Missing files on upload
Reply #46 - Aug 12th, 2012 at 12:45pm
There are no actions to perform.
also ment to add that CHMOD is prefixed locked and must say this is the first host i have seen do this
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,557
Location: Los Angeles

YaBB 2.4
Re: Missing files on upload
Reply #45 - Aug 12th, 2012 at 7:44am
There are no actions to perform.
xnoddyx wrote on Aug 12th, 2012 at 12:22am:
This is now fixed had to fix Paths and then files in /yabbfiles as image files where corrupt probable course transferring images in ASCII mode now uploaded with Binary mode.

Thanks xnoddyx for confirming this was an issue with the Path Settings. That's what I figured after I got Ludek's forum to render properly when I tested this locally.

I didn't clue in that his images weren't showing up after I got his forum's template to render, but I see what you mean now. As you correctly determined, the images had evidently been uploaded in ASCII versus Binary.

Congratulations Ludek!  Smiley

  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,130
Location: Earth

YaBB 2.6.0
Re: Missing files on upload
Reply #44 - Aug 12th, 2012 at 12:48am
There are no actions to perform.
EXCELLENT!  Cheesy Glad to hear that another YaBB powered forum is up and running.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Missing files on upload
Reply #43 - Aug 12th, 2012 at 12:22am
There are no actions to perform.
Hi Ludek thats your forum fixed  Wink any more problems or some questions just postback i also see your pic here is a amiga disk icon i loved my Amiga A600 it was it was the first computer i went online with  Grin



This is now fixed had to fix Paths and then files in /yabbfiles as image files where corrupt probable course transferring images in ASCII mode now uploaded with Binary mode.

  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Missing files on upload
Reply #42 - Aug 10th, 2012 at 11:52pm
There are no actions to perform.
Ludek wrote on Aug 10th, 2012 at 11:23pm:
Hello Everyone,

Thank you all so much for all this help and I'm sorry for being such a know-nothing.  Embarrassed

I appear to have messed something up playing with the paths setting in the Admin page and now I can't access it anymore.  Cry

It's very late now and I'm going to bed!

If xnoddyx is still willing to help I'll give him (her?) all the info they need to have a look and hopefully get this saga to an end.

I did give some thought to cutting my losses with this host and moving on (and I still might). The web site is old now and needs a redesign so I might make a fresh start - get the new layout sorted and move the whole thing to a new home.

That's for tomorrow I think...

Good night all.

Ludek  Cool

i am always willing to help  Grin i will send you a pm  Wink
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,557
Location: Los Angeles

YaBB 2.4
Re: Missing files on upload
Reply #41 - Aug 10th, 2012 at 11:37pm
There are no actions to perform.
Ludek wrote on Aug 10th, 2012 at 11:23pm:
Good night all.

Ludek  Cool

Have a good rest. Tomorrow will be a new day, and a fresh start.

You're certainly in very capable hands with YaBB's official team members (I'm just a regular YaBBer), so surely this will work out for you in the way that you want.

I'll soon be off on a date with my wife, and tomorrow I'll probably just read along with the hope that all of this will soon be behind you.

Take care, and be well. Smiley

  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,130
Location: Earth

YaBB 2.6.0
Re: Missing files on upload
Reply #40 - Aug 10th, 2012 at 11:33pm
There are no actions to perform.
Everybody starts out as a newbie. But it's through our mistakes that we learn. I'm sure xnoddyx will be in touch with you - or you with him - to help get this sorted out.  But a new host that actually wants to work with you will also help.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Ludek
YaBB Newcomer
*
Offline



Posts: 19
Re: Missing files on upload
Reply #39 - Aug 10th, 2012 at 11:23pm
There are no actions to perform.
Hello Everyone,

Thank you all so much for all this help and I'm sorry for being such a know-nothing.  Embarrassed

I appear to have messed something up playing with the paths setting in the Admin page and now I can't access it anymore.  Cry

It's very late now and I'm going to bed!

If xnoddyx is still willing to help I'll give him (her?) all the info they need to have a look and hopefully get this saga to an end.

I did give some thought to cutting my losses with this host and moving on (and I still might). The web site is old now and needs a redesign so I might make a fresh start - get the new layout sorted and move the whole thing to a new home.

That's for tomorrow I think...

Good night all.

Ludek  Cool
  
Back to top
 
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,557
Location: Los Angeles

YaBB 2.4
Re: Missing files on upload
Reply #38 - Aug 10th, 2012 at 10:37pm
There are no actions to perform.
Dandello wrote on Aug 10th, 2012 at 10:19pm:
The HTML URL is the web address of the directory. So if your domain is britishanzani.co.uk, chances are good that the URL for your YaBB html directory is
Code
Select All
http://britishanzani.co.uk/yabbfiles 



I didn't even think of it that way (makes a lot more sense), and that's exactly how it is with our yabbfiles folder.

****************************************

Dandello wrote on Aug 10th, 2012 at 10:19pm:
Without CSS that form will be at the bottom of the page. But the form should still work unless something else is broken.

I had forgotten about that as well. When I had a rendering problem (and not just in our forum), that is exactly what happened.

****************************************

Edited:
I am so not thinking clearly today. Of course Dandello's right about this.

It just occurred to me that I had used his own ccs file to get his forum to render properly (after having tested it locally).

As you can see:

http://www.britishanzani.co.uk/yabbfiles/Templates/Forum/default.css

« Last Edit: Aug 10th, 2012 at 10:59pm by Bill Myers »  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,130
Location: Earth

YaBB 2.6.0
Re: Missing files on upload
Reply #37 - Aug 10th, 2012 at 10:19pm
There are no actions to perform.
As Bill indicated, assuming you can get to your admin center you will see a link to Path Setting, which should open up the Paths editor.  Without CSS that form will be at the bottom of the page. But the form should still work unless something else is broken. It will give you the detected server path (AKA absolute path) to where your YaBB.pl is. It won't tell you exactly what the absolute path to your yabbfiles directory is but it's usually in a directory on the same level as your cgi-bin so is your cgi-bin is at 'home/cgi-bin', your yabbfiles will probably be at 'home/yabbfiles'

The HTML URL is the web address of the directory. So if your domain is britishanzani.co.uk, chances are good that the URL for your YaBB html directory is
Code
Select All
http://britishanzani.co.uk/yabbfiles 



And xnoddyx is very good at solving these issues.
« Last Edit: Aug 10th, 2012 at 10:21pm by Dandello »  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,557
Location: Los Angeles

YaBB 2.4
Re: Missing files on upload
Reply #36 - Aug 10th, 2012 at 10:16pm
There are no actions to perform.
xnoddyx wrote on Aug 10th, 2012 at 10:08pm:
hi Ludek can you set me up as a admin on your forum and your ftp setting and pm me them and i will have a look for you  Smiley

Oh good. A power team member is at the helm.  Smiley

In all seriousness, with xnoddyx doing this for you, I have no doubt that you'll be up and running as you should. From what I've seen, he ends up solving every problem that comes his way; when he's actually in the driver's seat that is.

I see an end in sight!  Cool

****************************************

xnoddyx wrote on Aug 10th, 2012 at 10:08pm:
Bill Myers wrote on Aug 10th, 2012 at 10:04pm:
britishanzani.co.uk/cgi-bin/yabb/

Roll Eyes you miss out the 2 in /cgi-bin/yabb/ ment to be /cgi-bin/yabb2/

You got me on that one. What was I thinking?!  Roll Eyes

  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Missing files on upload
Reply #35 - Aug 10th, 2012 at 10:08pm
There are no actions to perform.
Ludek wrote on Aug 10th, 2012 at 9:32pm:
Hello Bill,

What a marvellous person you are!  Wink

How do I access that file to make the changes?

I looked at the page source and saw the lines you referred to but I can't find them in the Yabb files.

Hopefully I can edit them, upload, get the permissions checked and we're flying!  Grin

Is that an end I see in sight...

Thanks again.

Ludek  Cool


hi Ludek can you set me up as a admin on your forum and your ftp setting and pm me them and i will have a look for you  Smiley

Bill Myers wrote on Aug 10th, 2012 at 10:04pm:
britishanzani.co.uk/cgi-bin/yabb/

Roll Eyes you miss out the 2 in /cgi-bin/yabb/ ment to be /cgi-bin/yabb2/
« Last Edit: Aug 10th, 2012 at 10:13pm by xnoddyx »  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Page Index Toggle Pages: [1] 2 3 4
Topic Tools
 
  « Board Index ‹ Board  ^Top