Page Index Toggle Pages: 1 [2] 
There are no actions to perform.
Hot Topic (More than 10 Replies) Spam Problem with my forum (Read 5,604 times)
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,866
Location: Los Angeles

YaBB 2.4
Re: Spam Problem with my forum
Reply #15 - Jan 4th, 2013 at 4:36pm
There are no actions to perform.
Finn13 wrote on Jan 4th, 2013 at 2:12pm:
How can you add this note on the forum?

The easiest way to do this is to simply create your own "Register" menu tab after you've disabled YaBB's registration feature (click the "Add a tab" icon to add that tab).

There are some quirks in this feature of YaBB, but with a little practice it's easy enough to make it work for you just fine.

So as it is in any forum, people will still be able to click the "Register" tab in your menu, and it will click over to a post you'll have created that will have instructions about how to register.

Keep in mind that a number of us have been able to install or implement anti-spam measures that have effectively kept spam bots from registering. Even hu-bots can be stopped.

Good luck!

« Last Edit: Jan 4th, 2013 at 4:37pm by Bill Myers »  

Morning, noon, or night, have a great one!

Note: Like most others, this forum doesn't allow us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Page Index Toggle Pages: 1 [2] 
There are no actions to perform.