Page Index Toggle Pages: 1 [2] 
There are no actions to perform.
Hot Topic (More than 10 Replies) Admin Center will not display (Read 4,194 times)
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,829
Location: Los Angeles

YaBB 2.4
Re: Admin Center will not display
Reply #15 - Aug 10th, 2012 at 6:52pm
There are no actions to perform.
X-Man Wolvie wrote on Aug 10th, 2012 at 6:41pm:
Got everything working fine. A few more housekeeping things to do and then I can start working on GUI. Thanks for your help.

Excellent! I always love it when problems get solved. Congratulations!  Smiley

****************************************

xnoddyx wrote on Aug 10th, 2012 at 6:07pm:
you should not have to make files "777" on Linux/Unix for YaBB to work. it shows incorrect server setup maybe the ftp username and password are not that of the root admin ...

I think that may very probably be the key. I know that on our server the root username and password are different from the usernames and passwords of the different domains we host. I had never thought about this before. Interesting!

  

Morning, noon, or night, have a great one!

Note: Like most others, this forum doesn't allow us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
X-Man Wolvie
YaBB Newcomer
*
Offline



Posts: 27

None
Re: Admin Center will not display
Reply #16 - Aug 12th, 2012 at 6:11pm
There are no actions to perform.
The only issue I have now is the navigation icons not displaying for the default forum display. I've tried changing the perms to all the template files and still no joy.  What am I missing? The icons work properly with the old 2.1 template display.

Otherwise, I'm in good shape. Once I figure out how to get this last issue taken care of then I'm going to try changing the perms back to 755 and see how that works.

Thanks for all the input thus far!
  
Back to top
 
IP Logged
 
X-Man Wolvie
YaBB Newcomer
*
Offline



Posts: 27

None
Re: Admin Center will not display
Reply #17 - Aug 12th, 2012 at 6:19pm
There are no actions to perform.
Oh, that was fast. Got icons to display when I used the forum layout config switching the Header to "yabb21".
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 
There are no actions to perform.