Page Index Toggle Pages: 1 [2] 
Topic Tools
Hot Topic (More than 10 Replies) Media center and Youtube (Read 4,969 times)
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: Media center and Youtube
Reply #2 - Aug 14th, 2012 at 4:54pm
Post Tools
i was thinking well you are on this can you fix the ipad youtube Pass-Through problem?
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
westwegoman
Ex Member
**




None
Re: Media center and Youtube
Reply #1 - Aug 14th, 2012 at 3:35pm
Post Tools
Works for me.  Smiley
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Online



Posts: 2,247
Location: Earth

YaBB 2.6.0
Media center and Youtube
Aug 14th, 2012 at 2:01am
Post Tools
It has been brought to our attention that YouTube short tags don't work with YaBB's media tag.

Here is a fix - still in Alpha
in .Sources/MediaCenter.pl find
Code (Perl)
Select All
		} elsif ($media_url =~ m/youtube\.com/i) {
			$media_url =~ s~watch\?v=~v\/~g;
			$video = $embed_flash;
			$controlheight = 36;

 



add beneath
Code (Perl)
Select All
		} elsif ($media_url =~ m/youtu\.be/i) {
			$media_url =~ s~youtu\.be\/~www\.youtube\.com\/v\/~g;
			$video = $embed_flash;
			$controlheight = 36;
 



this should properly embed video where the URL is something like http://youtu.be/w0ffwDYo00Q
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1 [2] 
Topic Tools
 
  « Board Index ‹ Board  ^Top