Page Index Toggle Pages: 1
Topic Tools
Trouble adding smilies (Read 773 times)
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Trouble adding smilies
Reply #5 - Aug 28th, 2012 at 2:39pm
Post Tools
You're very welcome. Smiley
  
Back to top
 
IP Logged
 
spentastico
YaBB Newcomer
*
Offline



Posts: 3

YaBB 2.6.0
Re: Trouble adding smilies
Reply #4 - Aug 28th, 2012 at 2:38pm
Post Tools
Ah, that's it!  Thanks!
  
Back to top
 
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Trouble adding smilies
Reply #3 - Aug 28th, 2012 at 2:27pm
Post Tools
If you've added it to the "Add new Smilies here!" section, then it will need to be uploaded to the yabbfiles/Templates/Forum/default/ directory.

If you've just uploaded it to the 'Smilies' directory, then you should find it will already work with this code:

Code
Select All
[smiley=gunsrfun.gif] 


The Add More Smilies page can be a little confusing - I hope that makes sense.
« Last Edit: Aug 28th, 2012 at 2:41pm by Derek Barnstorm »  
Back to top
 
IP Logged
 
spentastico
YaBB Newcomer
*
Offline



Posts: 3

YaBB 2.6.0
Re: Trouble adding smilies
Reply #2 - Aug 28th, 2012 at 2:19pm
Post Tools
Thanks for the reply!

The file is called "gunsrfun.gif". It's a little guy shooting a gun. I uploaded that to /yabbfiles/smilies where all the other smilies are. Then I went into the smiley admin page in the admin section of the forums, and added it in the "new smilies" section at the top. I gave it a command of :guns and made the description just say "Guns."
« Last Edit: Aug 28th, 2012 at 2:20pm by spentastico »  
Back to top
 
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Trouble adding smilies
Reply #1 - Aug 28th, 2012 at 2:12pm
Post Tools
Hi,

Can you try to explain exactly how you added the smilie please, and which directory you uploaded the image to?
  
Back to top
 
IP Logged
 
spentastico
YaBB Newcomer
*
Offline



Posts: 3

YaBB 2.6.0
Trouble adding smilies
Aug 28th, 2012 at 1:49pm
Post Tools
I admin a board at midohiospeakeasy .com, it's v2.4

I'm trying to add a smiley to the list. I can add it fine, and the gif shows up in the master list on the smiley admin page, but when I go to use it on the board, it only shows an image error block.

The paths are correct and everything - in the right folder, spelled correctly, etc. I'd post a link, but I can't yet. Tongue
« Last Edit: Aug 28th, 2012 at 1:55pm by spentastico »  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top