Page Index Toggle Pages: 1
Topic Tools
Normal Topic User Register (Read 803 times)
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: User Register
Reply #2 - Aug 29th, 2012 at 1:30pm
Post Tools
i will highlight this for you and thank you  Smiley
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Paul James
YaBB Newcomer
*
Offline



Posts: 10

None
Re: User Register
Reply #1 - Aug 29th, 2012 at 12:45pm
Post Tools
Apologies - I think I have answered my own question. I went into Admin and changed Maintenance to off and now all ok. Simple but could I suggest that in the install instructions that a reference be made to checking that maintenance is switched off. This might help new users doing  a fresh install of 2.5 - perhaps at point 7 where it states.....
Once logged in, go to your Profile (Click on User Center, User CP) and change the default password and setup your profile. Click the Admin or Admin Center button to visit your Administration Center. Click on Security Settings, then the Vaildation Tab, Verify "Set a masterkey for encryption", Validation Image Foreground color, Validation Image Shade color and Validation Image Background color have been set or enter these now. Visit each of the various settings pages to verify all of the new features are set to your desire. Save each of these pages, even if you don't change any settings on them. This includes Forum Settings, Advanced Settings, The Guardian, Antispam Settings and All the Tabs within each.
Regards, Paul
  
Back to top
WWW  
IP Logged
 
Paul James
YaBB Newcomer
*
Offline



Posts: 10

None
User Register
Aug 29th, 2012 at 11:54am
Post Tools
Hi,
I am a virgin BB and Yabb user so apologies for the dumb questions - How do new users register for my BB ? I have installed v2.5 and have updated my Admin settings. The only module that did not install was the SMTP::TLS. module which I guess is ok. My YABB Forum is in 'Maintenance' mode - (is this correct ?)
I then sent a link to my website for a couple of users so that they can register at calminginfluences.com in folder cgi-bin/yabb2/YaBB.pl
However, when they push the regsietr button they get no response, although I can sign in as Admin. My assumption is that I do not have to manually add users - they can register themselves ( is this correct ?). So if they can register themselves, which seems not to be working, what am I doing wrong please ?
I checked the codex and support sites but to no avail.
If you have any info / suggestions to help me get up and running these would be most appreciated,
Regards, Paul.
  
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top