Page Index Toggle Pages: [1] 2 
Topic Tools
Very Hot Topic (More than 25 Replies) Please Help (Read 4,322 times)
Steve Lowe
Junior Member
**
Offline



Posts: 95
Location: United Kingdom
Please Help
Aug 31st, 2012 at 6:48pm
Post Tools
I have had my yabb forum for the past eight years and suddenly i am getting e mails from members informing me that they cannot get the site up.
They are getting error messages.
Any idea's ?

www.cleaningpros.co.uk
  
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,593
Location: UK:Scotland/livingston

None
Re: Please Help
Reply #1 - Aug 31st, 2012 at 6:57pm
Post Tools
Steve Lowe wrote on Aug 31st, 2012 at 6:48pm:

the link here works for me see pic
  

www_cleaningpros_co_uk.jpg ( 85 KB | 61 Downloads )
www_cleaningpros_co_uk.jpg

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,593
Location: UK:Scotland/livingston

None
Re: Please Help
Reply #2 - Aug 31st, 2012 at 7:16pm
Post Tools
xnoddyx wrote on Aug 31st, 2012 at 6:57pm:
Steve Lowe wrote on Aug 31st, 2012 at 6:48pm:

the link here works for me see pic

i remember this i did the upgrade for you
i tried to login with the old user name and password but dident work
i tried to Register but got a error 500
and from what i can mind after the upgrade 1&1 edited the CHMODs and i had to go fix that agen if you want me to have a look for you can you sent me your ftp info in a pm thank you  Smiley
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Steve Lowe
Junior Member
**
Offline



Posts: 95
Location: United Kingdom
Re: Please Help
Reply #3 - Aug 31st, 2012 at 7:38pm
Post Tools
Many Thanks for your help.
Just sent you an e mail  Wink
  
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,593
Location: UK:Scotland/livingston

None
Re: Please Help
Reply #4 - Aug 31st, 2012 at 7:42pm
Post Tools
i just got the email and will go see whats up for you will email you and post back here after the look  Wink
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Steve Lowe
Junior Member
**
Offline



Posts: 95
Location: United Kingdom
Re: Please Help
Reply #5 - Aug 31st, 2012 at 7:50pm
Post Tools
Thank You
  
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,593
Location: UK:Scotland/livingston

None
Re: Please Help
Reply #6 - Aug 31st, 2012 at 8:32pm
Post Tools
There was a item entry in the email banlist on the 28-08-2012 “freiirail\@gsmadil\.com\,\*\@gsmadil\.com\)” this looks like it was blocking login so removed it for you and it looks like you are up and working now Wink
Edited:
also checked the error 500 and that looks good now  Wink just remove the xnoddyx profile as this was just to test
« Last Edit: Aug 31st, 2012 at 8:46pm by xnoddyx »  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,489
Location: Earth

YaBB 2.6.1
Re: Please Help
Reply #7 - Aug 31st, 2012 at 8:50pm
Post Tools
The email ban under Ban Members chokes on wildcards (that * symbol).
If you need to ban an entire email domain, do it through Anti-spam Settings.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
John_Bolton
YaBB Newcomer
*
Offline



Posts: 8
Re: Please Help
Reply #8 - Sep 4th, 2012 at 4:19pm
Post Tools
xnoddyx,

Thanks for your help with Cleaningpros.

The board is mostly working now but I still get a 500 error message when I try to enter the Admin control panel:
Quote:
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webadmin@kundenserver.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Could this be due to the file johnadmin.vars that you deleted? Or is it a result of 1&1's interference?

Any advice would be appreciated.
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,489
Location: Earth

YaBB 2.6.1
Re: Please Help
Reply #9 - Sep 4th, 2012 at 4:46pm
Post Tools
What does your server error log say - not the YaBB one which you can't get to. A 500 error simply means that something stopped the page from loading. In YaBB this usually means there is a problem with one of the files the AdminCenter needs to read from and the problem is bad enough to bring the AdminCenter to a screeching halt. I'm sure xnoddyx will be back to you on this - but knowing what's in the server error log will make the job easier.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,593
Location: UK:Scotland/livingston

None
Re: Please Help
Reply #10 - Sep 4th, 2012 at 9:10pm
Post Tools
John_Bolton wrote on Sep 4th, 2012 at 4:19pm:
xnoddyx,

Thanks for your help with Cleaningpros.

The board is mostly working now but I still get a 500 error message when I try to enter the Admin control panel:
Quote:
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webadmin@kundenserver.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Could this be due to the file johnadmin.vars that you deleted? Or is it a result of 1&1's interference?

Any advice would be appreciated.


Dandello wrote on Sep 4th, 2012 at 4:46pm:
What does your server error log say - not the YaBB one which you can't get to. A 500 error simply means that something stopped the page from loading. In YaBB this usually means there is a problem with one of the files the AdminCenter needs to read from and the problem is bad enough to bring the AdminCenter to a screeching halt. I'm sure xnoddyx will be back to you on this - but knowing what's in the server error log will make the job easier.
the johnadmin.vars was uploaded by me to test then deleted
@John_Bolton and Dandello this is a CHMOD issue result of 1&1's interference if you set the CHMOD of AdminIndex.pl to 755 it will work agen
if you want i can do it for you but this may start them off again  Roll Eyes oh also what did 1&1 say to you when they got back to you do they still think i am a bot  Grin honestly i dono if i need to be ofended by 1&1 or take it as a complment lol
« Last Edit: Sep 4th, 2012 at 9:15pm by xnoddyx »  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
John_Bolton
YaBB Newcomer
*
Offline



Posts: 8
Re: Please Help
Reply #11 - Sep 4th, 2012 at 10:38pm
Post Tools
xnoddx,

Thanks for the prompt reply.

1&1 have changed the FTP password and I am waiting for Steve to let me know the new one.  Whether you are still regarded as a bot is something Steve may know as he is the only one in direct communication with them. Either way, a compliment or an insult from 1&1 has little meaning as they appear not to know whether they are coming, going or gone!  Wink
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,593
Location: UK:Scotland/livingston

None
Re: Please Help
Reply #12 - Sep 4th, 2012 at 10:47pm
Post Tools
John_Bolton wrote on Sep 4th, 2012 at 10:38pm:
xnoddx,

Thanks for the prompt reply.

1&1 have changed the FTP password and I am waiting for Steve to let me know the new one.  Whether you are still regarded as a bot is something Steve may know as he is the only one in direct communication with them. Either way, a compliment or an insult from 1&1 has little meaning as they appear not to know whether they are coming, going or gone!  Wink

lol 1&1 nice advertising pity about the service  Grin i got his email as i hadent had time all day to check till i seen your post here and have emailed him back but as the time it is dont think he will get back to me tonight.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Steve Lowe
Junior Member
**
Offline



Posts: 95
Location: United Kingdom
Re: Please Help
Reply #13 - Sep 5th, 2012 at 7:40pm
Post Tools
One and One tell me they did not change the password they just blocked access so ftp should be ok now.
We have used one and one for the past eight years but they are becoming a joke lately Roll Eyes
  
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,593
Location: UK:Scotland/livingston

None
Re: Please Help
Reply #14 - Sep 5th, 2012 at 7:52pm
Post Tools
Steve Lowe wrote on Sep 5th, 2012 at 7:40pm:
One and One tell me they did not change the password they just blocked access so ftp should be ok now.
We have used one and one for the past eight years but they are becoming a joke lately Roll Eyes

cool i will go have a look for you  Wink
they were good but i think they were taking over as all of the 1&1 servers where in uk data centers but they have all moved over to germany now  Roll Eyes
will post back after check  Smiley
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Page Index Toggle Pages: [1] 2 
Topic Tools