YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Page Index Toggle Pages: 1
Topic Tools
 
Last post column issue (Read 950 times)
 Sep 3rd, 2012 at 5:36pm
There are no actions to perform.  

alakazam 
YaBB Newbie
*
Offline
Posts: 26


None
Last post column issue
I have noticed, on my recent YaBB 2.5 forum that after moving or deleting a thread from a board, in the "Last post" column, instead of showing the thread that was previous to the deleted thread, it doesn't show anything.

It is as if said board didn't contain any threads:

N/A
In:
By: N/A

Has this been reported or solved so far?
 
alakazam c.inefabil@yahoo.com  
IP Logged  
 Reply #1 - Sep 3rd, 2012 at 5:50pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,555
UK:Scotland/livingston


YaBB 2.5
Re: Last post column issue
alakazam wrote on Sep 3rd, 2012 at 5:36pm:
I have noticed, on my recent YaBB 2.5 forum that after moving or deleting a thread from a board, in the "Last post" column, instead of showing the thread that was previous to the deleted thread, it doesn't show anything.

It is as if said board didn't contain any threads:

N/A
In:
By: N/A

Has this been reported or solved so far?

Hi this is a known issue and the upcoming 2.5.2 bug fix should fix this
if you make a new post to that board all numbers should return to normal or if you goto admin > Maintenance Controls > and run Recount Board Totals should also return to normal.
Wink
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #2 - Sep 3rd, 2012 at 6:03pm
There are no actions to perform.  

Derek Barnstorm 
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline
Posts: 1,269
United Kingdom


YaBB 2.5
Re: Last post column issue
Hi alakazam,

If you want to make the fix yourself, see this post on Carsten's board:

http://www.carsten-dalgaard.dk/cgi-bin/yabb2/YaBB.pl?num=1319091264/12#12
 
 
IP Logged  
 Reply #3 - Sep 3rd, 2012 at 6:31pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,555
UK:Scotland/livingston


YaBB 2.5
Re: Last post column issue
Derek Barnstorm wrote on Sep 3rd, 2012 at 6:03pm:
Hi alakazam,

If you want to make the fix yourself, see this post on Carsten's board:

http://www.carsten-dalgaard.dk/cgi-bin/yabb2/YaBB.pl?num=1319091264/12#12

thank you Derek i had forgotten all about that  Roll Eyes@me
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
Page Index Toggle Pages: 1
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.