Page Index Toggle Pages: [1] 2 3 
Topic Tools
Very Hot Topic (More than 25 Replies) incorect path (Read 4,499 times)
dave1
Junior Member
**
Offline



Posts: 82
incorect path
Sep 4th, 2012 at 8:18pm
Post Tools
Unable to open /home/mcr/public_html//Templates/Forum/default.css

this is the error I am getting... I know I have a double"/" in the path.. My question is i hav checked the "paths" area in the admin section but i dont see the ability to make the change there..  Where do I make this change to remove that typo?

Thanks

dave
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,489
Location: Earth

YaBB 2.6.1
Re: incorect path
Reply #1 - Sep 4th, 2012 at 8:57pm
Post Tools
Assuming you can get to your AdminCenter - in the left column of links you should have a listing for 'Path Settings'. That will open up an editor so you can edit the paths in the gray text boxes - remember to save your settings.

Other ways: (assuming you have c-Panel or it's equivalent) open Paths.pl in your file-editor and edit it. OR, ftp a copy of the file to your desktop, edit it and re-upload it. (Some ftp programs will also let you edit files without downloading them.)
« Last Edit: Sep 4th, 2012 at 8:58pm by Dandello »  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
dave1
Junior Member
**
Offline



Posts: 82
Re: incorect path
Reply #2 - Sep 4th, 2012 at 9:26pm
Post Tools
I checked that initially but the path there looks correct.. there is no double "/" that i see... I have included a screen shot.  Please take the time to look at it ... thanks for your help.
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,593
Location: UK:Scotland/livingston

None
Re: incorect path
Reply #3 - Sep 4th, 2012 at 9:29pm
Post Tools
if you need i will be more than happy to have a look for you if you make me a admin ac up and then send me a pm with the info and the url  Wink
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
dave1
Junior Member
**
Offline



Posts: 82
Re: incorect path
Reply #4 - Sep 4th, 2012 at 9:34pm
Post Tools
I looked in Paths.pl and found this................... see attachment...

Could this be the trouble????  Please NOTE it says......
########## Old Path Settings ################################
########## The following variables are deprecated! ##########
########## Don't use them for new code! #####################


see attachment



thanks
dave



  

path2gif.gif ( 73 KB | 69 Downloads )
path2gif.gif
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,489
Location: Earth

YaBB 2.6.1
Re: incorect path
Reply #5 - Sep 4th, 2012 at 9:55pm
Post Tools
Where the problem is is above that - sample from one of my installs:
Code
Select All
$htmldir = "D:/WEBSITES/testbed/yabbfiles_26";       # Base Path for all public-html files and folders
 


There shouldn't be the final slash after the path names - anywhere! YaBB adds it when it finishes the 'path line'.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,593
Location: UK:Scotland/livingston

None
Re: incorect path
Reply #6 - Sep 4th, 2012 at 9:58pm
Post Tools
i got your url from the pic and your css seems to be loading just fine
Code
Select All
<link rel="stylesheet" href="http://www.xxxxxxxxxxxxxxxxxx.com/my-chemical-romance/board/yabbfiles/Templates/Forum/default.css" type="text/css" /> 


so where are you getting the error from?
« Last Edit: Sep 4th, 2012 at 10:00pm by xnoddyx »  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
dave1
Junior Member
**
Offline



Posts: 82
Re: incorect path
Reply #7 - Sep 4th, 2012 at 10:07pm
Post Tools
getting the error in admin section

see attachment
  

path3.gif ( 56 KB | 67 Downloads )
path3.gif
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,489
Location: Earth

YaBB 2.6.1
Re: incorect path
Reply #8 - Sep 4th, 2012 at 10:10pm
Post Tools
The problem lies with the paths that start with 'home/'. There's an extra backslash on the end of them that shouldn't be there - the problem is not with the html paths, just the absolute paths.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
dave1
Junior Member
**
Offline



Posts: 82
Re: incorect path
Reply #9 - Sep 4th, 2012 at 10:20pm
Post Tools
Ok got it....

Now I get the same message without that double "/"

Unable to open /home/mcr/public_html/Templates/Forum/default.css

i checked the permissions and it is set to 666...

not sure what to make of it.
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,593
Location: UK:Scotland/livingston

None
Re: incorect path
Reply #10 - Sep 4th, 2012 at 10:27pm
Post Tools
as
Dandello wrote on Sep 4th, 2012 at 10:10pm:
The problem lies with the paths that start with 'home/'. There's an extra backslash on the end of them that shouldn't be there - the problem is not with the html paths, just the absolute paths.

some paths had a / at the end of then also in HTML Dir: you was missing "/my-chemical-romance/board/yabbfiles" after /home/mcr/public_html

thats all sorted now  Wink
if you are looking for a dark template may i suggest to you Derek Barnstorm Black Noir http://www.boardmod.org/yabb2/YaBB.pl?num=1291334052 and if you need help installing it just send me a pm  Smiley
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
dave1
Junior Member
**
Offline



Posts: 82
Re: incorect path
Reply #11 - Sep 4th, 2012 at 10:44pm
Post Tools
went to fix this and changed the URL of the location of the board... then went to view the board itself, and noticed I am NOT able to click the admin tab in the board... I click it and nothign happens...

can you help?
dave
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,593
Location: UK:Scotland/livingston

None
Re: incorect path
Reply #12 - Sep 4th, 2012 at 10:49pm
Post Tools
ok will have a look and see what i can do  Wink
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,593
Location: UK:Scotland/livingston

None
Re: incorect path
Reply #13 - Sep 4th, 2012 at 11:03pm
Post Tools
ok i got into it to save it and it had a hissy fit when i saved it can you pm me the ftp info or you can ftp into it and then post Paths.pl with a .txt at the end so you have  Paths.pl.txt and i will fix it and post it back or you can email me it.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
dave1
Junior Member
**
Offline



Posts: 82
Re: incorect path
Reply #14 - Sep 4th, 2012 at 11:36pm
Post Tools
Ok thanks..

this file Paths.pl.txt is uploaded in the same DIR as Paths.pl
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: [1] 2 3 
Topic Tools