Page Index Toggle Pages: [1] 2 3 
Topic Tools
Very Hot Topic (More than 25 Replies) incorect path (Read 3,987 times)
dave1
Junior Member
**
Offline



Posts: 82
Re: incorect path
Reply #34 - Sep 6th, 2012 at 12:49am
Post Tools
yeah solved..

Thank you both... I will be taking your advice and installing the dark theme black noir... if I need assistance, i will ask... thank you both so much.
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,129
Location: Earth

YaBB 2.6.0
Re: incorect path
Reply #33 - Sep 5th, 2012 at 11:07pm
Post Tools
It looks like this one's been solved.  Smiley
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: incorect path
Reply #32 - Sep 5th, 2012 at 10:48pm
Post Tools
dave1 wrote on Sep 5th, 2012 at 10:40pm:
SEO reasons

with forums best SEO is to keyword the forum
so for start
your forum name is MCR Fan Board Forum edit this to 'my chemical romance Fan Board Forum'
and then edit General Category to Welcome to MCR Fan Board Forum
also Have Tickets / Need Tickets  to Have MCR Tickets / Need MCR Tickets
and so on  Wink
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
dave1
Junior Member
**
Offline



Posts: 82
Re: incorect path
Reply #31 - Sep 5th, 2012 at 10:40pm
Post Tools
sit tight, I think I got this one....

was a path issue... I have my path a bit further inside my public html DIR for SEO reasons Smiley

i can access those admin sections now!!!

you guys kick ass!

thank you for all your help!
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: incorect path
Reply #30 - Sep 5th, 2012 at 10:12pm
Post Tools
ok will have a look for you  prob something i missed with the paths like the yabb2/yabb2  EmbarrassedEdited:
yep it was
HTML Dir:
Attachments Dir:
Avatar Dir:

was all missing my-chemical-romance/board/
all sorted now  Wink
« Last Edit: Sep 5th, 2012 at 10:16pm by xnoddyx »  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
dave1
Junior Member
**
Offline



Posts: 82
Re: incorect path
Reply #29 - Sep 5th, 2012 at 10:07pm
Post Tools
that fixed it but still brings us back to the previous problem.... when in the admin section clicking on  the first two items in the "forum layout" I get the following error message..........
"Unable to open /home/mcr/public_html/yabbfiles/Templates/Forum/default.css"

defualt .css permissions seem to be set to 666 which is correct as far as i know...  that should be about it if you can help out with this..

thank you all so much!

dave
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: incorect path
Reply #28 - Sep 5th, 2012 at 10:01pm
Post Tools
sorry my bad
i had put
Code
Select All
$admindir = "/home/mcr/cgi-bin/yabb2/yabb2/Admin"; # Directory with YaBB admin source files 


is ment to be
Code
Select All
$admindir = "/home/mcr/cgi-bin/yabb2/Admin"; # Directory with YaBB admin source files 



Roll Eyes@me sorry for that
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
dave1
Junior Member
**
Offline



Posts: 82
Re: incorect path
Reply #27 - Sep 5th, 2012 at 9:51pm
Post Tools
i got in but still errors... but should be siple to fix.. I am getting this error
Untrapped Error :
Can't locate /home/mcr/cgi-bin/yabb2/yabb2/Admin/AdminSubList.pl in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1

notice there are TWO yabb2 directories. i believe this is the problem....  I am just not sure where to fix it.. I would assume these lines in the path .pl file are the trouble ..

can you please tell me if i am right?

$boardurl = "http://www.mcrmysoldiers.com/cgi-bin/yabb2"; # URL of your board's folder (without trailing '/')

$boarddir = "/home/mcr/cgi-bin/yabb2"; # The server path to the board's folder (usually can be left as '.')


thanks
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: incorect path
Reply #26 - Sep 5th, 2012 at 9:33pm
Post Tools
and if the last one dont work try this one and same as
xnoddyx wrote on Sep 5th, 2012 at 9:21pm:
i went with /home/mcr/cgi-bin/ ok download this and rename it to Paths.pl upload this back to /home/mcr/cgi-bin/yabb2/ and set the CHMOD to 755 or what was working for you and reload your forum and if all good it will load  Smiley

  

Paths_pl_fixed_1.txt ( 3 KB | 76 Downloads )

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: incorect path
Reply #25 - Sep 5th, 2012 at 9:21pm
Post Tools
i went with /home/mcr/cgi-bin/ ok download this and rename it to Paths.pl upload this back to /home/mcr/cgi-bin/yabb2/ and set the CHMOD to 755 or what was working for you and reload your forum and if all good it will load  Smiley
  

Paths_pl_fixed.txt ( 2 KB | 71 Downloads )

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
dave1
Junior Member
**
Offline



Posts: 82
Re: incorect path
Reply #24 - Sep 5th, 2012 at 9:20pm
Post Tools
i may have uploaded the wrong file.. I found one tht had the paths.. I attached it to this post.. is this file better?
  

Paths_pl_001.txt ( 3 KB | 67 Downloads )
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: incorect path
Reply #23 - Sep 5th, 2012 at 9:04pm
Post Tools
oks all the Paths are missing
but can work out most of them like /home/mcr/public_html/
but is it /home/mcr/cgi-bin/ or /home/mcr/public_html/cgi-bin/
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
dave1
Junior Member
**
Offline



Posts: 82
Re: incorect path
Reply #22 - Sep 5th, 2012 at 8:58pm
Post Tools
here it is

thanks
  

Paths_pl.txt ( 4 KB | 72 Downloads )
Back to top
 
IP Logged
 
depablo
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline



Posts: 577
Location: UK

None
Re: incorect path
Reply #21 - Sep 5th, 2012 at 6:07pm
Post Tools
dave1 wrote on Sep 5th, 2012 at 12:45am:
thanks... that might be it as I was asked to install a file called "Paths.pl.txt" into the site... maybe that is it?????

dave

I think xnoddyx should clarify what he intended you to do with the paths file, I thought he was looking for a copy renamed with the txt extension?

Likely quicker to give him ftp access so he can work directly with files and if a solution is reached post the fault so others benefit.
Edit: He beat me to it  Smiley
« Last Edit: Sep 5th, 2012 at 6:08pm by depablo »  

Taking a peek behind the mask Wink
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: incorect path
Reply #20 - Sep 5th, 2012 at 6:06pm
Post Tools
dave1 wrote on Sep 5th, 2012 at 5:57pm:
I removed the file but i still can not access the board... weird

www.mcrmysoldiers.com/cgi-bin/yabb2/YaBB.pl

can you copy the Paths.pl from /cgi-bin/yabb2/ to www.mcrmysoldiers.com and name it to Paths.pl.txt or post it here as a Attachment Paths.pl.txt or pm me ftp user name and password and when i have this keep looking here for me posting back that its fixed be for you go back on the site or ftp and it will i think take max of 5min if its just Paths.pl
« Last Edit: Sep 5th, 2012 at 6:07pm by xnoddyx »  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Page Index Toggle Pages: [1] 2 3 
Topic Tools
 
  « Board Index ‹ Board  ^Top