YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Pages: 1 2 3 
Topic Tools
 
incorect path (Read 3,503 times)
 Sep 4th, 2012 at 8:18pm
There are no actions to perform.  

dave1 
Junior Member
**
Offline
Posts: 82


None
incorect path
Unable to open /home/mcr/public_html//Templates/Forum/default.css

this is the error I am getting... I know I have a double"/" in the path.. My question is i hav checked the "paths" area in the admin section but i dont see the ability to make the change there..  Where do I make this change to remove that typo?

Thanks

dave
 
 
IP Logged  
 Reply #1 - Sep 4th, 2012 at 8:57pm
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 1,856
Earth


YaBB 2.5
Re: incorect path
Assuming you can get to your AdminCenter - in the left column of links you should have a listing for 'Path Settings'. That will open up an editor so you can edit the paths in the gray text boxes - remember to save your settings.

Other ways: (assuming you have c-Panel or it's equivalent) open Paths.pl in your file-editor and edit it. OR, ftp a copy of the file to your desktop, edit it and re-upload it. (Some ftp programs will also let you edit files without downloading them.)
« Last Edit: Sep 4th, 2012 at 8:58pm by Dandello »  
WWW  
IP Logged  
 Reply #2 - Sep 4th, 2012 at 9:26pm
There are no actions to perform.  

dave1 
Junior Member
**
Offline
Posts: 82


None
Re: incorect path
I checked that initially but the path there looks correct.. there is no double "/" that i see... I have included a screen shot.  Please take the time to look at it ... thanks for your help.
 
 
IP Logged  
 Reply #3 - Sep 4th, 2012 at 9:29pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: incorect path
if you need i will be more than happy to have a look for you if you make me a admin ac up and then send me a pm with the info and the url  Wink
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #4 - Sep 4th, 2012 at 9:34pm
There are no actions to perform.  

dave1 
Junior Member
**
Offline
Posts: 82


None
Re: incorect path
I looked in Paths.pl and found this................... see attachment...

Could this be the trouble????  Please NOTE it says......
########## Old Path Settings ################################
########## The following variables are deprecated! ##########
########## Don't use them for new code! #####################


see attachment



thanks
dave



 
path2gif.gif (73 KB | 71 )
path2gif.gif
 
IP Logged  
 Reply #5 - Sep 4th, 2012 at 9:55pm
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 1,856
Earth


YaBB 2.5
Re: incorect path
Where the problem is is above that - sample from one of my installs:
Code Select All
$htmldir = "D:/WEBSITES/testbed/yabbfiles_26";       # Base Path for all public-html files and folders
 


There shouldn't be the final slash after the path names - anywhere! YaBB adds it when it finishes the 'path line'.
 
WWW  
IP Logged  
 Reply #6 - Sep 4th, 2012 at 9:58pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: incorect path
i got your url from the pic and your css seems to be loading just fine
Code Select All
<link rel="stylesheet" href="http://www.xxxxxxxxxxxxxxxxxx.com/my-chemical-romance/board/yabbfiles/Templates/Forum/default.css" type="text/css" /> 


so where are you getting the error from?
« Last Edit: Sep 4th, 2012 at 10:00pm by xnoddyx »  
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #7 - Sep 4th, 2012 at 10:07pm
There are no actions to perform.  

dave1 
Junior Member
**
Offline
Posts: 82


None
Re: incorect path
getting the error in admin section

see attachment
 
path3.gif (56 KB | 69 )
path3.gif
 
IP Logged  
 Reply #8 - Sep 4th, 2012 at 10:10pm
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 1,856
Earth


YaBB 2.5
Re: incorect path
The problem lies with the paths that start with 'home/'. There's an extra backslash on the end of them that shouldn't be there - the problem is not with the html paths, just the absolute paths.
 
WWW  
IP Logged  
 Reply #9 - Sep 4th, 2012 at 10:20pm
There are no actions to perform.  

dave1 
Junior Member
**
Offline
Posts: 82


None
Re: incorect path
Ok got it....

Now I get the same message without that double "/"

Unable to open /home/mcr/public_html/Templates/Forum/default.css

i checked the permissions and it is set to 666...

not sure what to make of it.
 
 
IP Logged  
 Reply #10 - Sep 4th, 2012 at 10:27pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: incorect path
as
Dandello wrote on Sep 4th, 2012 at 10:10pm:
The problem lies with the paths that start with 'home/'. There's an extra backslash on the end of them that shouldn't be there - the problem is not with the html paths, just the absolute paths.

some paths had a / at the end of then also in HTML Dir: you was missing "/my-chemical-romance/board/yabbfiles" after /home/mcr/public_html

thats all sorted now  Wink
if you are looking for a dark template may i suggest to you Derek Barnstorm Black Noir http://www.boardmod.org/yabb2/YaBB.pl?num=1291334052 and if you need help installing it just send me a pm  Smiley
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #11 - Sep 4th, 2012 at 10:44pm
There are no actions to perform.  

dave1 
Junior Member
**
Offline
Posts: 82


None
Re: incorect path
went to fix this and changed the URL of the location of the board... then went to view the board itself, and noticed I am NOT able to click the admin tab in the board... I click it and nothign happens...

can you help?
dave
 
 
IP Logged  
 Reply #12 - Sep 4th, 2012 at 10:49pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: incorect path
ok will have a look and see what i can do  Wink
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #13 - Sep 4th, 2012 at 11:03pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: incorect path
ok i got into it to save it and it had a hissy fit when i saved it can you pm me the ftp info or you can ftp into it and then post Paths.pl with a .txt at the end so you have  Paths.pl.txt and i will fix it and post it back or you can email me it.
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #14 - Sep 4th, 2012 at 11:36pm
There are no actions to perform.  

dave1 
Junior Member
**
Offline
Posts: 82


None
Re: incorect path
Ok thanks..

this file Paths.pl.txt is uploaded in the same DIR as Paths.pl
 
 
IP Logged  
Pages: 1 2 3 
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.