Page Index Toggle Pages: 1
Topic Tools
Normal Topic Cosmetic error in Advanced Settings (Read 901 times)
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,810
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Cosmetic error in Advanced Settings
Reply #2 - Sep 23rd, 2012 at 11:25pm
Post Tools
FF was the problem. Even after I used its Clear History (everything) AND used CCleaner (newest version) and told it also to junk everything - as soon as I started typing my localhost URL for the 2.5.2 Board - FF started auto-filling the URL.   Roll Eyes  Yeah that musta been a REALLY good cleaning...  I mean there's an item for typed URL's to be cleared.  OH, and it lost a bookmark folder I created today - go figure on that.  Shocked

On the positive side, it did clear out the persistent data.  So its a cosmetic browser issue.

Case closed.
Wink
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,255
Location: Earth

YaBB 2.6.0
Re: Cosmetic error in Advanced Settings
Reply #1 - Sep 23rd, 2012 at 10:33pm
Post Tools
Not having any problems with my test server. Firefox does have the habit of auto-filling form inputs unless specifically told not to - more than other browsers.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,810
Location: Land of the Blazing Sun!

YaBB 2.6.0
Cosmetic error in Advanced Settings
Sep 23rd, 2012 at 10:12pm
Post Tools
While testing the Won't Save Advanced Settings -

There is a cosmetic error now on the e-mails tab. I am trying to work out why it is happening. It may be due to a browser 'forms' setting.  It happens when you set these to a null and save.
SMTP Authorization Username      
SMTP Authorization Password

When you go back to the tab, even with a refresh I can't seem to clear the fields in FF (the show the old settings). I am going to clear out FF (I already tried clearing Forms History) They are OK in Google Chrome and the Settings.pl file has them correctly (null).

Code
Select All
$mailprog = "c\:\\xampp\\sendmail\\sendmail\.exe"; # Location of your sendmail program
$smtp_server = "";                                # Address of your SMTP-Server (for Net::SMTP::TLS, specify the port
                                                  #  number with a ":<portnumber>" at the end)
$smtp_auth_required = 0;                          # Set to 1 if the SMTP server requires Authorisation
$authuser = "";                                   # Username for SMTP authorisation
$authpass = "";                                   # Password for SMTP authorisation
$webmaster_email = "jonbservergeek\@gmail\.com";  # Your email address. (eg: $webmaster_email = q^admin@host.com^;)
$mailtype = 1;     



So this may be something to delete later.

Cool
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top