Page Index Toggle Pages: 1
Topic Tools
Normal Topic Sometimes you have to laugh AT them. (Read 1,063 times)
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,449
Location: Earth

YaBB 2.6.1
Sometimes you have to laugh AT them.
Oct 2nd, 2012 at 2:26pm
Post Tools
This is a Guardian notice from the YaBB 2.5.2 testbed:
Quote:
Scripting Abuse Detected! on  2, 2012  6:59am

Abusing user ID (Real Name): Guest -> () Abuse detected from IP: 93.182.133.5
Blocked script in Url data: general                  result: site have unknown captcha type, it is recommended to change type of captcha recognition in the "speed - succes rate" options

My Perl YaBB 2.5.2 Forum, The Guardian


Captcha isn't even turned on.  Huh  Cheesy

And you'd at least expect it to be in proper English if it's off 2.5.2.  Grin
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo
 
  « Board Index ‹ Board  ^Top