YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Pages: 1 2 3 4 5 6
Topic Tools
 
You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl (Read 10,095 times)
 Reply #30 - Oct 11th, 2012 at 3:49pm
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 1,853
Earth


YaBB 2.5
Re: You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl
@xnoddyx: Wasn't there an issue with someone a while back that a wildcard got into a Guardian or banned list in Settings.pl and fubarred things?
 
WWW  
IP Logged  
 Reply #31 - Oct 11th, 2012 at 4:46pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl
Dandello wrote on Oct 11th, 2012 at 3:49pm:
@xnoddyx: Wasn't there an issue with someone a while back that a wildcard got into a Guardian or banned list in Settings.pl and fubarred things?

yer i remember that as well with the copy from the yabb system files and default Boards, Members, Messages from the YaBB_2.4.zip and a clean Settings.pl the test seems good so i am going to try the clean Settings.pl and use the default CHMOD for the files and test agen
one item to note is that most of the main system files are YaBB 2.4 but

YaBB.pl is YaBB 2.5 AE Build 1.22.2.4 and AdminIndex.pl is YaBB 2.5 AE Build 1.27.2.2
so this maybe of some concern as well.

as to the version miss match what do you want me to do on this?.
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #32 - Oct 11th, 2012 at 4:52pm
There are no actions to perform.  

spentastico2 
YaBB Newbie
*
Offline
Posts: 41


YaBB 2.4
Re: You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl
Go back to 2.4, please.
 
 
IP Logged  
 Reply #33 - Oct 11th, 2012 at 5:01pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl
spentastico2 wrote on Oct 11th, 2012 at 4:52pm:
Go back to 2.4, please.

ok i will Replace the
YaBB.pl is YaBB 2.5 AE Build 1.22.2.4 and AdminIndex.pl is YaBB 2.5 AE Build 1.27.2.2
with the 2.4 files for them and hope that the mods you have will work with them if not i will put the 2.5 ones back on for you.
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #34 - Oct 11th, 2012 at 5:04pm
There are no actions to perform.  

spentastico2 
YaBB Newbie
*
Offline
Posts: 41


YaBB 2.4
Re: You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl
The mods should be okay. It's been a 2.4 forum the whole time. I just tried the other day to upgrade to 2.5 hoping that would fix the issue.
 
 
IP Logged  
 Reply #35 - Oct 11th, 2012 at 6:05pm
There are no actions to perform.  

spentastico2 
YaBB Newbie
*
Offline
Posts: 41


YaBB 2.4
Re: You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl
Oh man! Let's keep the forum in maint. mode until you or I reinstall the Stop Forum Spam mod, because lordy loo... 6 fake accounts already and it hasn't been 15 minutes!  Shocked
« Last Edit: Oct 11th, 2012 at 6:06pm by spentastico2 »  
 
IP Logged  
 Reply #36 - Oct 11th, 2012 at 6:10pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl
ok i have been doing some tests with the yabb system copy on my test server and with a new yabb 2.4 on your host

your yabb system copy on my test server works as it should be

the new yabb 2.4 on your host i setup and then moved to my test server works as it should be

but both your forum and the test i setup on your host
keep returning
Quote:
Forbidden
You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

when i go to save a Template Configuration so i have tried different combinations and no luck at all so for me this is a host issue but i will ask some questions and also ask for more input to this as well and i'm shore we can get this sorted for you soon as we can.
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #37 - Oct 11th, 2012 at 6:17pm
There are no actions to perform.  

spentastico2 
YaBB Newbie
*
Offline
Posts: 41


YaBB 2.4
Re: You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl
Ask away, sir!

Here's another nugget, for what it's worth: I can make changes to members (add, delete, promote, etc.) and changes to the forum settings in the top category, and those all save just fine.

I ran into this error in a mod, too. It's the advertising mod that lets you add ads in between posts in the forum. If I try to save some ad code, I get the access error. However, if I save some random text like "awfneiorvnerv" in the box, it lets me save that.

Should I get in contact with the server folks and see what's going on?
 
 
IP Logged  
 Reply #38 - Oct 11th, 2012 at 6:44pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl
thank you and thank you for the info
as to Should I get in contact with the server folks and see what's going on?
before you do i need to ask some questions and get some replies to them  Smiley
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #39 - Oct 11th, 2012 at 6:47pm
There are no actions to perform.  

spentastico2 
YaBB Newbie
*
Offline
Posts: 41


YaBB 2.4
Re: You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl
www.z-host.com is their site.  Can't tell you how grateful I am for this level of help. I'll definitely drop a dime in the jar when we get 'er fixed.  Wink
 
 
IP Logged  
 Reply #40 - Oct 11th, 2012 at 11:31pm
There are no actions to perform.  

spentastico2 
YaBB Newbie
*
Offline
Posts: 41


YaBB 2.4
Re: You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl
Restored from the latest backup. Back to square one. At least we can get onto now.
 
 
IP Logged  
 Reply #41 - Oct 12th, 2012 at 4:58pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl
ok after ask some questions and getting some replies
there is a good chance it is down to a server misconfiguration[quote so to author=3A392C273D283A3D202A267B490 link=1349833041/37#37 date=1349979450]Should I get in contact with the server folks and see what's going on [/quote]
this is a yes also can test some code to see if this will help?
the part i am refering to is
Oct 10 18:51:33 2012] [error] [client 216.111.246.218] script not found or unable to stat: /home/midohi/public_html/cgi-bin/yabb2/{yabb html_root}, referer: http://www.midohiospeakeasy.com/cgi-bin/yabb2/AdminIndex.pl?action=modskin
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #42 - Oct 16th, 2012 at 6:41pm
There are no actions to perform.  

spentastico2 
YaBB Newbie
*
Offline
Posts: 41


YaBB 2.4
Re: You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl
Here's what I got from the server folks:

Quote:
Hi,

I can't find any problem with the server. If there was a generic problem, I would expect the script to fail all the time. It is OK until you try to change the CSS, which would appear to indicate a problem with the script, probably an error causing the script to stop running before it outputs the HTTP header.


That seems to be a valid point, because I can still add/change/move boards around and stuff.
 
 
IP Logged  
 Reply #43 - Oct 16th, 2012 at 6:59pm
There are no actions to perform.  

depablo 
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline
Posts: 577
UK


YaBB 2.5
Re: You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl
xnoddyx wrote on Oct 11th, 2012 at 6:10pm:
[quote]Forbidden
You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


I recently had something very similar with a new host I tried. Final response from their support people "Hi,

I've found the issue with this, it looks like your account had created without CGI privilages which was preventing this from running correctly. I have fixed this though would still advise moving to a PHP/MySQL based forum."


I cancelled account, maybe you should look for another host?
 
Taking a peek behind the mask Wink
 
IP Logged  
 Reply #44 - Oct 16th, 2012 at 7:07pm
There are no actions to perform.  

spentastico2 
YaBB Newbie
*
Offline
Posts: 41


YaBB 2.4
Re: You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl
Hmmm... I'll ask the host folks about that. They did do a server change a few months ago. Maybe that got changed, too. I'll give that a look-into. Thanks for the tip.
 
 
IP Logged  
Pages: 1 2 3 4 5 6
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.