Page Index Toggle Pages: 1
There are no actions to perform.
Normal Topic YaBB Board Disappeared! (Read 722 times)
ScottJ
YaBB Newcomer
*
Offline



Posts: 6

YaBB 2.6.0
YaBB Board Disappeared!
Oct 11th, 2012 at 6:04am
There are no actions to perform.
Hi. I just went to visit my message board tonight and it's not functioning. Possibly some kind of spam attack that messed with the forum template? I don't know.

If I have message threads linked from other locations, they work fine. Just the front page of the message board.

Any help would be greatly appreciated.

The Forum is located...

saturdaynightracer.com
  
Back to top
 
IP Logged
 
ScottJ
YaBB Newcomer
*
Offline



Posts: 6

YaBB 2.6.0
Re: YaBB Board Disappeared!
Reply #1 - Oct 11th, 2012 at 9:29am
There are no actions to perform.
I apologize for taking up this space, it is now back to normal.

Don't know why.. I'll capture a screen shot if it happens again.
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,596
Location: UK:Scotland/livingston

None
Re: YaBB Board Disappeared!
Reply #2 - Oct 11th, 2012 at 9:53am
There are no actions to perform.
it may have just been a slow load from the server that ended up timing out so no boards load and prob the server doing some maintenance  Wink
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Page Index Toggle Pages: 1
There are no actions to perform.