Page Index Toggle Pages: 1
Topic Tools
Hot Topic (More than 10 Replies) Content not found when converting from SP 1.3.1 Goldo to 2.5 (Read 2,811 times)
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,790
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Content not found when converting from SP 1.3.1 Goldo to 2.5
Reply #10 - Oct 30th, 2012 at 12:07am
Post Tools
Good Work xnoddyx!!

Wink
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,201
Location: Earth

YaBB 2.6.0
Re: Content not found when converting from SP 1.3.1 Goldo to 2.5
Reply #9 - Oct 30th, 2012 at 12:06am
Post Tools
That's great news.  Smiley
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: Content not found when converting from SP 1.3.1 Goldo to 2.5
Reply #8 - Oct 29th, 2012 at 7:25pm
Post Tools
the 1.3.1 forum was in need of repair and missing the main admin account fixed all this then run full maintenance for the forum then made the upgrade to 2.5.2 forum now running good.  Cool
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: Content not found when converting from SP 1.3.1 Goldo to 2.5
Reply #7 - Oct 26th, 2012 at 2:24pm
Post Tools
seeker78 wrote on Oct 26th, 2012 at 9:40am:
thank you!
i sent you an email as I wasn able to send you a PM..
thanks a lot mate!
cheerio

Smiley

cool i just got the email i will have a look see what is up with the 1.3.1 forum and fix that for you and then do the upgrade Smiley.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
seeker78
YaBB Newcomer
*
Offline



Posts: 3

YaBB 2.2
Re: Content not found when converting from SP 1.3.1 Goldo to 2.5
Reply #6 - Oct 26th, 2012 at 9:40am
Post Tools
thank you!
i sent you an email as I wasn able to send you a PM..
thanks a lot mate!
cheerio

Smiley
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: Content not found when converting from SP 1.3.1 Goldo to 2.5
Reply #5 - Oct 25th, 2012 at 3:52pm
Post Tools
seeker78 wrote on Oct 25th, 2012 at 3:32pm:
Dear xnoddyx  Cool

thank you so much for your suport..
we installed 2.5.2 without any issues.. Smiley

However while uploading the 1.3.1 old /Members dirctory in the new /Convert folder we noticed that 15,000 files were there..(3,5 Mb contents)..pls see below for content example..

So we think that as the old 1.3.1 was still online and never got updated since logtime someone HACKED the board...actually now is impossibile to get access to the board..also if we register a new user , after having inserted the correct credentials it is impossible to get access.only the sign in page always shows up

Please let us now how we can do the conversion, as we are just interested in retrievieng the old posts and messages in the new board without granting access to the former members...

Maybe a backup could help, but we are not sure if we could find it...
cheers and have a nice week  Cool  Wink

[i]Examples of files in the 1.3.1 Members directory (thousands more like these)
File:#BinatdentalJ.dat      1 KB      3/2/12      12:00:00 AM
File:#Ninohek0071234.dat      1 KB      8/17/12      7:48:00 PM
File:#abdull007.dat      1 KB      6/2/11      12:00:00 AM
File:#gw2golds.dat      1 KB      8/31/12      4:21:00 PM
File:#jlunccin_pr.dat      1 KB      5/4/10      12:00:00 AM
File:#jotiwsomhaf.dat      1 KB      10/5/12      4:39:00 AM
File:#northfaceW7a.dat      1 KB      9/29/12      9:56:00 PM
File:#peachfizz_bl.dat      1 KB      5/3/10      12:00:00 AM
File:#peachjce_xy.dat      1 KB      5/4/10      12:00:00 AM
File:#workflow_tk.dat      1 KB      5/3/10      12:00:00 AM
File:.htaccess      1 KB      6/24/03      12:00:00 AM
File:000LOARLORMA33.dat      1 KB      10/29/10      12:00:00 AM
File:000LOARLORMA34.dat      1 KB      11/2/10      12:00:00 AM
File:002LOARLORMA30.dat      1 KB      10/31/10      12:00:00 AM
File:002LOARLORMA36.dat      1 KB      12/13/10      12:00:00 AM
File:002LOARLORMA38.dat      1 KB      10/28/10      12:00:00 AM
File:003LOARLORMA35.dat      1 KB      1/8/11      12:00:00 AM
File:005LOARLORMA35.dat      1 KB      1/11/11      12:00:00 AM
File:005LOARLORMA37.dat      1 KB      11/2/10      12:00:00 AM
File:007LOARLORMA34.dat      1 KB      11/1/10      12:00:00 AM
[/i]


can you pm me your forum url and ftp info  Smiley
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
seeker78
YaBB Newcomer
*
Offline



Posts: 3

YaBB 2.2
Re: Content not found when converting from SP 1.3.1 Goldo to 2.5
Reply #4 - Oct 25th, 2012 at 3:32pm
Post Tools
Dear xnoddyx  Cool

thank you so much for your suport..
we installed 2.5.2 without any issues.. Smiley

However while uploading the 1.3.1 old /Members dirctory in the new /Convert folder we noticed that 15,000 files were there..(3,5 Mb contents)..pls see below for content example..

So we think that as the old 1.3.1 was still online and never got updated since logtime someone HACKED the board...actually now is impossibile to get access to the board..also if we register a new user , after having inserted the correct credentials it is impossible to get access.only the sign in page always shows up

Please let us now how we can do the conversion, as we are just interested in retrievieng the old posts and messages in the new board without granting access to the former members...

Maybe a backup could help, but we are not sure if we could find it...
cheers and have a nice week  Cool  Wink

[i]Examples of files in the 1.3.1 Members directory (thousands more like these)
File:#BinatdentalJ.dat      1 KB      3/2/12      12:00:00 AM
File:#Ninohek0071234.dat      1 KB      8/17/12      7:48:00 PM
File:#abdull007.dat      1 KB      6/2/11      12:00:00 AM
File:#gw2golds.dat      1 KB      8/31/12      4:21:00 PM
File:#jlunccin_pr.dat      1 KB      5/4/10      12:00:00 AM
File:#jotiwsomhaf.dat      1 KB      10/5/12      4:39:00 AM
File:#northfaceW7a.dat      1 KB      9/29/12      9:56:00 PM
File:#peachfizz_bl.dat      1 KB      5/3/10      12:00:00 AM
File:#peachjce_xy.dat      1 KB      5/4/10      12:00:00 AM
File:#workflow_tk.dat      1 KB      5/3/10      12:00:00 AM
File:.htaccess      1 KB      6/24/03      12:00:00 AM
File:000LOARLORMA33.dat      1 KB      10/29/10      12:00:00 AM
File:000LOARLORMA34.dat      1 KB      11/2/10      12:00:00 AM
File:002LOARLORMA30.dat      1 KB      10/31/10      12:00:00 AM
File:002LOARLORMA36.dat      1 KB      12/13/10      12:00:00 AM
File:002LOARLORMA38.dat      1 KB      10/28/10      12:00:00 AM
File:003LOARLORMA35.dat      1 KB      1/8/11      12:00:00 AM
File:005LOARLORMA35.dat      1 KB      1/11/11      12:00:00 AM
File:005LOARLORMA37.dat      1 KB      11/2/10      12:00:00 AM
File:007LOARLORMA34.dat      1 KB      11/1/10      12:00:00 AM
[/i]
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: Content not found when converting from SP 1.3.1 Goldo to 2.5
Reply #3 - Oct 25th, 2012 at 1:37am
Post Tools
seeker78 wrote on Oct 24th, 2012 at 8:10am:
Dear xnoddyx

Thank you so much for your answer, support and availability  Smiley

We will try to upgrade using the beta or the previous version..then if we still have a problem we will bother you again and myabe you can fix the old forum  Smiley

Thanks again and have a good week Smiley Smiley
cheers

simo&pacchiosa



it's cool  Wink i am here to help and also find YaBB 2.5.2 Full Release here now http://www.yabbforum.com/downloads.php
and it's not a bother any problems just post back  and good luck with your upgrade  Wink.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
seeker78
YaBB Newcomer
*
Offline



Posts: 3

YaBB 2.2
Re: Content not found when converting from SP 1.3.1 Goldo to 2.5
Reply #2 - Oct 24th, 2012 at 8:10am
Post Tools
Dear xnoddyx

Thank you so much for your answer, support and availability  Smiley

We will try to upgrade using the beta or the previous version..then if we still have a problem we will bother you again and myabe you can fix the old forum  Smiley

Thanks again and have a good week Smiley Smiley
cheers

simo&pacchiosa


  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: Content not found when converting from SP 1.3.1 Goldo to 2.5
Reply #1 - Oct 15th, 2012 at 1:58pm
Post Tools
pacchiosa wrote on Oct 15th, 2012 at 9:22am:
G'day guys Cool...
I want to put alive again my old BB which was on Yabb 1.3.1 Gold (actually is nor working anymore..I dunno why..meyab it has been hacked?!)..
I installed a new version of YABB 2.5 which is correctly working..
than I uploaded the contents of /Boards, /Members, /Messages and /Variables to /cgi-bin/yabb2/Convert

The issue is that when I run Setup.pl, it ask for the Directory..and either I put ./Convert or /Convert it shows me these messages..
(if I put ./Convert):

An Error Has Occurred!
Directory: ./Convert/Members No such file or directory

(if I put /Convert):
An Error Has Occurred!
Directory: /Convert/Boards No such file or directory


This is wierd as I can see these directories on the FTP..



I've CHMOD all contents of /Boards, /Members and Messages at 777 while /Variables is it just wiht the file cat.txt at 666


Any ideas or suggestions?! Maybe the original files are corrupted? Embarrassed

Thanks for any kind support or help..
CHeers and have a wonderfule week.

Simo


Hi pacchiosa
to update from 1.3.1 to 2.5 you will have to update to 2.3.1 then to 2.5
as 2.4 and 2.5 have a problem with setup Converting
there is a beta 2.5.2 will be on the download page here soon where setup is fixed for for 1x to 2.5.2 with no need for the "2.3.1 fix" the link to the beta 2.5.2 is http://testbed.dandello.net/downloads/index.shtml with all info you need  Wink

as to
Quote:
An Error Has Occurred!
Directory: ./Convert/Members No such file or directory

(if I put /Convert):
An Error Has Occurred!
Directory: /Convert/Boards No such file or directory


if i remember correctly this will be down to a .htaccess in the dir for them or a missing file
if you need i can resetup your 1.3.1 forum on your host that will let you have a look at it also fix anything you need then it can be upgraded for you.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
pacchiosa
YaBB Newcomer
*
Offline



Posts: 1

YaBB 2.2
Content not found when converting from SP 1.3.1 Goldo to 2.5
Oct 15th, 2012 at 9:22am
Post Tools
G'day guys Cool...
I want to put alive again my old BB which was on Yabb 1.3.1 Gold (actually is nor working anymore..I dunno why..meyab it has been hacked?!)..
I installed a new version of YABB 2.5 which is correctly working..
than I uploaded the contents of /Boards, /Members, /Messages and /Variables to /cgi-bin/yabb2/Convert

The issue is that when I run Setup.pl, it ask for the Directory..and either I put ./Convert or /Convert it shows me these messages..
(if I put ./Convert):

An Error Has Occurred!
Directory: ./Convert/Members No such file or directory

(if I put /Convert):
An Error Has Occurred!
Directory: /Convert/Boards No such file or directory


This is wierd as I can see these directories on the FTP..



I've CHMOD all contents of /Boards, /Members and Messages at 777 while /Variables is it just wiht the file cat.txt at 666


Any ideas or suggestions?! Maybe the original files are corrupted? Embarrassed

Thanks for any kind support or help..
CHeers and have a wonderfule week.

Simo

  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top