Page Index Toggle Pages: 1
Topic Tools
Normal Topic 2.5AE to 2.5.2 - now forum won't load (Read 3,674 times)
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Online



Posts: 2,167
Location: Earth

YaBB 2.6.0
Re: 2.5AE to 2.5.2 - now forum won't load
Reply #4 - Oct 24th, 2012 at 11:45pm
Post Tools
If you're upgrading from 2.5AE and use your old Settings.pl - that version may not have had maintenance mode turned on. Be sure to go through the admin functions and save them so you have your new features.
« Last Edit: Oct 24th, 2012 at 11:46pm by Dandello »  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
mateek
YaBB Newcomer
*
Offline



Posts: 1
Location: Boston

None
Re: 2.5AE to 2.5.2 - now forum won't load
Reply #3 - Oct 24th, 2012 at 10:33pm
Post Tools
I just made the same upgrade last night.  DabzWB, thank you for the post.  I had an "internal server error" message in my browser when I tried to get in after the upload.  Replacing the new path.pl with the backup like you also found worked perfect for me.

I then followed all the directions for the upgrade.  One annomoly was that the forum had taken itself out of "Maintenance Mode" all by itself.

Everything else seems to be working fine.  Shows itself as 2.5.2.

I hope you've got your's straightened out.
« Last Edit: Oct 24th, 2012 at 10:34pm by mateek »  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Online



Posts: 2,167
Location: Earth

YaBB 2.6.0
Re: 2.5AE to 2.5.2 - now forum won't load
Reply #2 - Oct 24th, 2012 at 3:04pm
Post Tools
Clear your cookies and temp files and check that the address in your bookmarks exactly matches the actual path to YaBB.pl : Spoofing alert indicates you're trying to get in from a form with the 'wrong' address or bad cookies.

The fact the changing out the Paths.pl got everything else to work indicates that it may be a cookie issue. (You may also want to use your old 'Settings.pl' as that has your old cookie info. Note that this will only work with 2.5AE and you'll have to go through the Admin Center and save to Settings.pl at least once to get the new features saved.)
« Last Edit: Oct 24th, 2012 at 3:12pm by Dandello »  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
DabzWB
YaBB Newcomer
*
Offline



Posts: 3

None
Re: 2.5AE to 2.5.2 - now forum won't load
Reply #1 - Oct 24th, 2012 at 1:22pm
Post Tools
managed to get this working by uploaded my old Paths.pl file into the new installation

Did all the members list rebuilding etc but now can't log in myself..

ALERT!! Form Spoofing Detected coming from IP address: 86.171.32.255
  
Back to top
 
IP Logged
 
DabzWB
YaBB Newcomer
*
Offline



Posts: 3

None
2.5AE to 2.5.2 - now forum won't load
Oct 24th, 2012 at 1:00pm
Post Tools
Hi

I followed the upgrade process from 2.5AE to 2.5.2 this morning but now get this in Chrome:

Error 6 (net::ERR_FILE_NOT_FOUND): The file or directory could not be found.

and in IE it asks to open or save YaBB_pl.

I tried a fresh install and get the same issue.

If I try to access Setup.pl I get:

Software error:

: /default/default.html at ./Sources/Subs.pl line 212.

which I presume is because I've already run the setup on the upgraded forum?

Seems like a permissions issues maybe, but I've double checked all the CHMODs and made sure things are uploaded properly (ascii for pl files etc, binary for images)

any ideas?
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top