YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Page Index Toggle Pages: 1
Topic Tools
 
Trying installing SpamFruits again, where did my text go? (Read 1,844 times)
 Oct 25th, 2012 at 9:36pm
There are no actions to perform.  

AustinBoatForums 
YaBB Newbie
*
Offline
Posts: 47


None
Trying installing SpamFruits again, where did my text go?
Hey everyone,

I am trying to get SpamFruits to work on my Yabb 2.4. I used the step by step guide manual install from Board Mod and uploaded the files.

Now when I go to register test, all the text has gone missing.

Any ideas?

http://www.austinboatforums.com/cgi-bin/yabb2/YaBB.pl?action=register
 
Where Austin boaters come together to talk about Lake Austin, Lake Travis and all the other great things about Austin boating:

http://www.austinboatforums.com
 
IP Logged  
 Reply #1 - Oct 25th, 2012 at 9:58pm
There are no actions to perform.  

depablo 
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline
Posts: 577
UK


YaBB 2.5
Re: Trying installing SpamFruits again, where did my text go?
Did you follow Instructions:

Apply the mod and upload (in ASCII mode):

cgi-bin/yabb2/Admin/ModList.pl
cgi-bin/yabb2/Languages/English/Register.lng
cgi-bin/yabb2/Sources/Register.pl


From the zip package upload (in binary mode):

public_html/yabbfiles/Templates/Forum/default/fruits.png
public_html/yabbfiles/Templates/Forum/default/fruitcheck.png
 
Taking a peek behind the mask Wink
 
IP Logged  
 Reply #2 - Oct 25th, 2012 at 10:57pm
There are no actions to perform.  

AustinBoatForums 
YaBB Newbie
*
Offline
Posts: 47


None
Re: Trying installing SpamFruits again, where did my text go?
Yes I did, did it a couple times to be sure. The images display if you go to their address, but don't show on the site.
« Last Edit: Oct 25th, 2012 at 10:58pm by AustinBoatForums »  
Where Austin boaters come together to talk about Lake Austin, Lake Travis and all the other great things about Austin boating:

http://www.austinboatforums.com
 
IP Logged  
 Reply #3 - Oct 25th, 2012 at 11:28pm
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 1,856
Earth


YaBB 2.5
Re: Trying installing SpamFruits again, where did my text go?
Could you zip up and attach a copy of 'Register.lng' and 'Register.pl' - One or the other got messed up - and I'm betting it's Register.lng. All it takes is a missing comma.

Whatever it is isn't throwing a YaBB error, so it's not something that's 'fatal' but something is keeping Register.lng from properly loading and is keeping the innards of the SpamFruits iframe from loading. It isn't a permission issue with Languages, otherwise nothing would be loading properly. And fruits.png is exactly where it belongs.
 
WWW  
IP Logged  
 Reply #4 - Oct 25th, 2012 at 11:32pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: Trying installing SpamFruits again, where did my text go?
AustinBoatForums wrote on Oct 25th, 2012 at 10:57pm:
Yes I did, did it a couple times to be sure. The images display if you go to their address, but don't show on the site.

do you have a backup of the system files before installing SpamFruits ? if yes do you want me to do the installing of SpamFruits for you? if yes pm me with admin info for the forum and ftp root access for your site  Smiley.

Edited:
hahaha replying the same time as me  Grin
« Last Edit: Oct 25th, 2012 at 11:35pm by xnoddyx »  
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #5 - Oct 25th, 2012 at 11:39pm
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 1,856
Earth


YaBB 2.5
Re: Trying installing SpamFruits again, where did my text go?
I caught a javascript error over there:
Code Select All
The "fb-root" div has not been created, auto-creating

all.js#xfbml=1 (line 52)

FB.getLoginStatus() called before calling FB.init(). 



all.js isn't a YaBB script. And this error is in FireFox and MSIE

Edited:
I'm making a wild guess that there's a conflict between the javascript that runs SpamFruits and whatever all.js controls.
« Last Edit: Oct 25th, 2012 at 11:41pm by Dandello »  
WWW  
IP Logged  
 Reply #6 - Oct 26th, 2012 at 12:03am
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: Trying installing SpamFruits again, where did my text go?
Dandello wrote on Oct 25th, 2012 at 11:39pm:
I'm making a wild guess that there's a conflict between the javascript that runs SpamFruits and whatever all.js controls.

this "all.js#xfbml" it is the eXtended FaceBook Markup Language Find us on Facebook widget
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #7 - Oct 26th, 2012 at 12:36am
There are no actions to perform.  

AustinBoatForums 
YaBB Newbie
*
Offline
Posts: 47


None
Re: Trying installing SpamFruits again, where did my text go?
Hey guys,

Attached is my register files in a zip.

Dandello,

Yes this time I am backed up several times Smiley If you guys don't see any problems with these, then yes, that would be wonderful if you could step in.
 
Register_001.zip (13 KB | 28 )
Where Austin boaters come together to talk about Lake Austin, Lake Travis and all the other great things about Austin boating:

http://www.austinboatforums.com
 
IP Logged  
 Reply #8 - Oct 26th, 2012 at 12:51am
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 1,856
Earth


YaBB 2.5
Re: Trying installing SpamFruits again, where did my text go?
Your Register.lng was toast - something rearranged things and look out all the line breaks. I'll have it back together shortly.

Edited:
Register.lng was really fubared - since it has a comment block at the top, when the line breaks were removed, the entire file became one big commented out block - except for FruitCheck. The SpamFruits section in Register.pl was the same way - one single huge line. I've put the line breaks back. With any luck this should fix it.
« Last Edit: Oct 26th, 2012 at 1:04am by Dandello »  
Register_002.zip (13 KB | 27 )
WWW  
IP Logged  
 Reply #9 - Oct 26th, 2012 at 1:50am
There are no actions to perform.  

AustinBoatForums 
YaBB Newbie
*
Offline
Posts: 47


None
Re: Trying installing SpamFruits again, where did my text go?
That did it!

Working like a champ. I can't thank you guys enough, you are the most helpful board community around. So glad to have a Yabb forum.
 
Where Austin boaters come together to talk about Lake Austin, Lake Travis and all the other great things about Austin boating:

http://www.austinboatforums.com
 
IP Logged  
 Reply #10 - Oct 26th, 2012 at 5:58am
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 1,856
Earth


YaBB 2.5
Re: Trying installing SpamFruits again, where did my text go?
And I'm BACK!

Did you use the BoardMod program, or do you think whatever you used as a text editor did it? 'Cause if it was a text-editor, then we probably need to warn people away from that one. Shocked
 
WWW  
IP Logged  
Page Index Toggle Pages: 1
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.