Page Index Toggle Pages: 1 [2] 
Topic Tools
Very Hot Topic (More than 25 Replies) Navigation bar disappeared in index page (Read 8,900 times)
the apprentice
Full Member
***
Offline



Posts: 131
Location: Everywhere

YaBB 2.6.0
Re: Navigation bar disappeared in index page
Reply #15 - Nov 2nd, 2012 at 7:30pm
Post Tools
Anyway I wouldn't be enough clever to do all this Smiley
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,593
Location: UK:Scotland/livingston

None
Re: Navigation bar disappeared in index page
Reply #16 - Nov 2nd, 2012 at 7:40pm
Post Tools
the apprentice wrote on Nov 2nd, 2012 at 7:25pm:
cannot put clear the private data of the users, their messages and any other variable data file

im not asking for that just the YaBB system files
i don't need the /Boards /Members /Messages /Backups /Attachments
but i do need the rest of your yabb forum as to help you fix your forum
but if you still dont feel happy the only thing i can suggest to you is that you go here http://www.yabbforum.com/archives.php down load a new zip of 2.3.1 then upload all files in yabbfiles to your host and then upload
/Admin /Modules /Sources /Templates YaBB.pl AdminIndex.pl FixFile.pl index.html to your yabb2 dir then run FixFile.pl but make a full backup of your forum first and if this is still of no help then you may want to check your .htaccess files and also i will have to pass this on as i can not be of anymore help to you.

hope this of help to you  Smiley
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
the apprentice
Full Member
***
Offline



Posts: 131
Location: Everywhere

YaBB 2.6.0
Re: Navigation bar disappeared in index page
Reply #17 - Nov 2nd, 2012 at 8:30pm
Post Tools
I'm sorry, maybe I didn't understand because of my poor English.

I have made all, according to your instructions, and surprisingly once opend the FixFile.pl I have notice on the navigation bar only an update button.
After having pushed the button, appeared a login button and after the logon the navigation bar has  completely disappeared again! Smiley
That's incredible!
« Last Edit: Nov 2nd, 2012 at 8:33pm by the apprentice »  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,593
Location: UK:Scotland/livingston

None
Re: Navigation bar disappeared in index page
Reply #18 - Nov 2nd, 2012 at 8:42pm
Post Tools
the apprentice wrote on Nov 2nd, 2012 at 8:30pm:
After having pushed the button, appeared a login button and after the logon the navigation bar has  completely disappeared again! That's incredible!

ok did you login? also do you have more than one template for your forum?
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
the apprentice
Full Member
***
Offline



Posts: 131
Location: Everywhere

YaBB 2.6.0
Re: Navigation bar disappeared in index page
Reply #19 - Nov 2nd, 2012 at 9:49pm
Post Tools
Yes I made login and after the login was no navigation bar.
About templates I've controlled if all the files online match with those in the full package distribution and I've discovered a double template in the /template/yabb21/ directory were I have found both yabb21.html and default.html; so i have deleted the last.
Furthermore in the public_html there were some CSS more, that I have removed.

When I have visited the Admin Center I discovered now the template, with al its buttons, displays in the template configuration section and all the settings there, at now, match those in one of my other forum boards (still working).

Anyway the navigation bar still doesn't display at the top, in the forum board index.

-I must add I have just realized the email I sent you has come back: 'delivery time expired'.
« Last Edit: Nov 2nd, 2012 at 9:53pm by the apprentice »  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,593
Location: UK:Scotland/livingston

None
Re: Navigation bar disappeared in index page
Reply #20 - Nov 2nd, 2012 at 10:05pm
Post Tools
the apprentice wrote on Nov 2nd, 2012 at 9:49pm:
Yes I made login and after the login was no navigation bar.About templates I've controlled if all the files online match with those in the full package distribution and I've discovered a double template in the /template/yabb21/ directory were I have found both yabb21.html and default.html; so i have deleted the last. Furthermore in the public_html there were some CSS more, that I have removed.When I have visited the Admin Center I discovered now the template, with al its buttons, displays in the template configuration section and all the settings there, at now, match those in one of my other forum boards (still working).Anyway the navigation bar still doesn't display at the top, in the forum board index.

ok can you go here http://www.wikihow.com/Clear-Your-Browser's-Cache to Clear Your Browser's Cache and then go back to the forum you have the prob on and see if this helps


the apprentice wrote on Nov 2nd, 2012 at 9:49pm:
-I must add I have just realized the email I sent you has come back: 'delivery time expired'.

ok if you need i will pm you my email and if that dont work i will pm you a new email if you need  Smiley
« Last Edit: Nov 2nd, 2012 at 10:06pm by xnoddyx »  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
the apprentice
Full Member
***
Offline



Posts: 131
Location: Everywhere

YaBB 2.6.0
Re: Navigation bar disappeared in index page
Reply #21 - Nov 2nd, 2012 at 10:44pm
Post Tools
Done, but the problem is still on in both my browsers explorer 9.0 and firefox 16.0.2.
I'm sorry I must add you are probably right I've made an error I uploaded the update to YaBB 2.3.1 not the full package.
Now I will try to add, if possible all the other files, with exception to those related to my actual boards, users, and other variables.

p.s. I don't need your mailbox. What I said is because I had assured you I would send you my forum template.
Thanks
« Last Edit: Nov 2nd, 2012 at 11:04pm by the apprentice »  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,593
Location: UK:Scotland/livingston

None
Re: Navigation bar disappeared in index page
Reply #22 - Nov 2nd, 2012 at 11:21pm
Post Tools
ok so it is not a Browser's Cache prob
also if the upload of the 2.3.1 files from a new zip dont work i will have to pass this on as i can't be of much more help i will post a reqest for this just now and a high member of the team will help you.  Smiley
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
depablo
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline



Posts: 577
Location: UK

None
Re: Navigation bar disappeared in index page
Reply #23 - Nov 3rd, 2012 at 12:15am
Post Tools
xnoddyx you have been promoted by high members of this support board, they have put their trust in you.

That should be good enough for the apprentice, good luck repairing the board.
  

Taking a peek behind the mask Wink
Back to top
 
IP Logged
 
the apprentice
Full Member
***
Offline



Posts: 131
Location: Everywhere

YaBB 2.6.0
Re: Navigation bar disappeared in index page
Reply #24 - Nov 3rd, 2012 at 6:10am
Post Tools
Working all the night, now my boards have been repaired.
The last option was the best. I have completely reinstalled YaBB 2.3.1 and after I heve replaced little by little all the variable files (except for the logs and some other) and after I have re-uploaded the members, the boards, the messages and finally I have reinstalled also my template and CSS without any problem (till now). All works good. Smiley

After all this I have reconstructed the member list and messages and made a comprehensive backup.

Something wrong is still on from my antecedent forum boards but I hope to solve these remaining problem in a short time.
What is important is that the forum boards are online again.
Thank you for your suggestions,
see you soon,

The apprentice
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,593
Location: UK:Scotland/livingston

None
Re: Navigation bar disappeared in index page
Reply #25 - Nov 3rd, 2012 at 1:00pm
Post Tools
it's good to see you are back up and running  Smiley

the apprentice wrote on Nov 3rd, 2012 at 6:10am:
Something wrong is still on from my antecedent forum boards but I hope to solve these remaining problem in a short time.


ok if you post what the remaining problems are we will see if we can get them fixed for you as well  Wink
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Page Index Toggle Pages: 1 [2] 
Topic Tools