Page Index Toggle Pages: 1
Topic Tools
Normal Topic Pre-Reg Flag Problem (Read 805 times)
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: Pre-Reg Flag Problem
Reply #3 - Nov 3rd, 2012 at 1:38pm
Post Tools
Jkulin wrote on Nov 3rd, 2012 at 1:20pm:
I'm running YaBB 2.5 AE

you may want to add SpamFruits to your forum http://www.carsten-dalgaard.dk/cgi-bin/yabb2/YaBB.pl?num=1318072608

or Anti-Spam Question http://www.boardmod.org/yabb2/YaBB.pl?num=1316894374

or StopForumSpam http://www.boardmod.org/yabb2/YaBB.pl?num=1315522544

as for the top two they are now part of YaBB 2.5.2 here http://www.yabbforum.com/downloads.php and more  Wink

Jkulin wrote on Nov 3rd, 2012 at 1:20pm:
Thanks so much for your help, do you ever sleep

it's cool lol yer i do sleep some times  Grin

Jkulin wrote on Nov 3rd, 2012 at 1:20pm:
I owe you a drink some time  

i drink budweiser  Wink

Edited:
Nov 3rd, 2012 at 1:43pm
there may also be *.wait file in /Members as well
also check memberlist.inactive
« Last Edit: Nov 3rd, 2012 at 1:51pm by xnoddyx »  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Jkulin
Junior Member
**
Offline



Posts: 59
Location: Staffs. UK
Re: Pre-Reg Flag Problem
Reply #2 - Nov 3rd, 2012 at 1:20pm
Post Tools
I'm running YaBB 2.5 AE

Thanks so much for your help, do you ever sleep Smiley

I owe you a drink some time  Cool
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: Pre-Reg Flag Problem
Reply #1 - Nov 3rd, 2012 at 1:11pm
Post Tools
Jkulin wrote on Nov 3rd, 2012 at 8:58am:
I'm getting tons of pre-registrations and regularly go in and clear them out,

what YaBB are you running ?

Jkulin wrote on Nov 3rd, 2012 at 8:58am:
however there was one today that wouldn't delete, so I thought, no probs, I'll remove the line in the registration log.Problem is that the board still announce that there is one pre-registration awaiting approval, where or how do I reset this flag?


if you ftp into cgi-bin/yabb2/Members and look for *.pre
also see http://www.yabbforum.com/community/YaBB.pl?num=1351872351#8
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Jkulin
Junior Member
**
Offline



Posts: 59
Location: Staffs. UK
Pre-Reg Flag Problem
Nov 3rd, 2012 at 8:58am
Post Tools
I'm getting tons of pre-registrations and regularly go in and clear them out, however there was one today that wouldn't delete, so I thought, no probs, I'll remove the line in the registration log.

Problem is that the board still announce that there is one pre-registration awaiting approval, where or how do I reset this flag?

Many Thanks
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top