Page Index Toggle Pages: 1
There are no actions to perform.
Normal Topic Newbie: Sprachpaket installieren (Read 964 times)
banyooo
YaBB Newcomer
*
Offline



Posts: 24

None
Newbie: Sprachpaket installieren
Nov 21st, 2012 at 4:13pm
There are no actions to perform.
Hallo,
bin völliger newby im Yabb, habe aber erfogreich ein 2.5.2 aufsetzten können und möchte das jetzt auf Deutsch umstellen. Hab das Sprachpaket heruntergeladen, entpackt und parallel zu "Englisch" auf den Server kopiert.
-> das Board ist weitrhin Englisch, obwohl ich den Standard auf "Deutsch" umgestellt habe
-> wenn ich /yabb.pl&biad=german aufrufen, erhalte ich "Unable to open ./Boards/german.txt"

Wer kann mir auf die Sprünge helfen?
  

Viele Grüße
Dirk
Back to top
 
IP Logged
 
banyooo
YaBB Newcomer
*
Offline



Posts: 24

None
Re: Newbie: Sprachpaket installieren
Reply #1 - Nov 22nd, 2012 at 9:51am
There are no actions to perform.
Ok, habs jetzt kapiert, dass die Spracheinstellung als Standard nur für danach neu registrierte Nutzer greift.
  

Viele Grüße
Dirk
Back to top
 
IP Logged
 
pyragony
Language Team
Jr. Developer
****
Offline



Posts: 230
Location: 31855 Aerzen

None
Re: Newbie: Sprachpaket installieren
Reply #2 - Dec 16th, 2012 at 9:44am
There are no actions to perform.
banyooo wrote on Nov 22nd, 2012 at 9:51am:
Ok, habs jetzt kapiert, dass die Spracheinstellung als Standard nur für danach neu registrierte Nutzer greift.


Das ist irgendwie nicht ganz richtig. Wenn du deutsch als Standard eingesetzt hast, greift es in allen Belangen sofort. Leider kann ich dir jetzt mit dieser Fehlermeldung nicht weiterhelfen, dazu müßte ich mir dein Board mal selber ansehen. Dazu brauche ich allerdings Adminrechte, eventuell auch den FTP-Zugang. Ich denke, du hast was falsch installiert.
  

Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
There are no actions to perform.